image stays behind at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL H Series HDV Camcorders

Canon XL H Series HDV Camcorders
Canon XL H1S (with SDI), Canon XL H1A (without SDI). Also XL H1.


Reply
 
Thread Tools Search this Thread
Old January 27th, 2013, 03:38 PM   #1
New Boot
 
Join Date: Dec 2012
Location: Oostkamp Belgium
Posts: 15
image stays behind

Hi,
Recently i have a problem with my XLH1a.
When i move the camera, a lighter verion of the image stays behind. It's probaply a setting but i cannot find it. I have it with my both lenses. But when i set the camera to full automatic the problem seems to be gone.
I have an example in following clip:
Hope someone can help?
Pieter Samijn is offline   Reply With Quote
Old January 27th, 2013, 06:24 PM   #2
Major Player
 
Join Date: Jul 2008
Location: Bay City, TX
Posts: 225
Re: image stays behind

Hi Pieter,

What settings are you using -- frame rate and shutter speed?

It looks like motion blur as when you shoot at 24f with the shutter setting being set too low for fast pans -- maybe 1/48 or so. Depending on the lighting, auto might be changing the shutter setting to make sure enough light is getting in. (It looks like you are shooting indoors.)

Try shooting with a faster shutter speed and see what happens.
Phil Murray is offline   Reply With Quote
Old January 28th, 2013, 12:46 PM   #3
New Boot
 
Join Date: Dec 2012
Location: Oostkamp Belgium
Posts: 15
Re: image stays behind

Well, i was also thinking in that direction but the weird part is that the problem occures in all the AE-modes except the "Easy Recording" mode. So it also occures in the Auto-mode and in that mode I cannot adjust the Shutter. And sometimes I need that mode for an auto focus (due the small viewfinder). I'm starting to think that there is a problem with the Auto-mode because this is the same as the Easy mode except that you normally can manually adjust other settings, and this i cannot do.

I was testing with whitebalans in snow last week when i saw the problem:
Pieter Samijn is offline   Reply With Quote
Old January 31st, 2013, 02:28 AM   #4
Major Player
 
Join Date: Oct 2009
Location: Reno, NV
Posts: 553
Re: image stays behind

Quote:
Originally Posted by Pieter Samijn View Post
Well, i was also thinking in that direction but the weird part is that the problem occures in all the AE-modes except the "Easy Recording" mode.
Make sure that NR1 is set to 0 in your custom preset.
Eric Olson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL H Series HDV Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:57 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network