XL1 playback problems on other decks at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon XL1S / XL1 Watchdog

Canon XL1S / XL1 Watchdog
Can't find it on the XL1 Watchdog site? Discuss it here.


Reply
 
Thread Tools Search this Thread
Old October 22nd, 2003, 01:10 PM   #1
New Boot
 
Join Date: Jun 2003
Location: South Jersey
Posts: 14
XL1 playback problems on other decks

I am having problems with audio (and video as well) when trying to playback tapes I have recorded with my XL1 on other decks. When I play the tapes back on other decks, I get dropouts and noises. When I play the tapes back on my XL1 everything is fine, no problem. I have had this problem for quite a while now and would like to know what is going on. I have tried everything I know to fix the problem with no luck. I appreciate any help you can give me.

Here is some info you may need to know:

Camera - XL1 (settings: tried stock camera mic, wireless & wired mics via ma-100 and RCA plugs on camera, 16 & 12 bit, SP speed).

Other decks used - Panasonic AG-DV 1000 & Sony DSR-25 and others.

Tapes used - Sony premium 80 & 60 min.


Thanks for the input.
Al
__________________
Make It Happen!!!
Al Smith is offline   Reply With Quote
Old October 22nd, 2003, 01:53 PM   #2
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
It sounds like a tape path alignment problem, or problem with the heads. You will want to use the XL1 to make copies of the tapes before you get it fixed. Once fixed the tapes will not playback on the XL1. Use FireWire to make the copies so there will be no loss of quality.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old October 22nd, 2003, 02:04 PM   #3
New Boot
 
Join Date: Jun 2003
Location: South Jersey
Posts: 14
Thanks for the info. I'll call Canon.
__________________
Make It Happen!!!
Al Smith is offline   Reply With Quote
Old October 23rd, 2003, 05:49 AM   #4
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,298
Note: You can expect problems if the tapes were recorded at LP speed.

Do old tapes recorded on the XL1 play OK, if they have similar problems, the machine's alignment has changed over time.
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply With Quote
Old October 30th, 2003, 11:43 AM   #5
Regular Crew
 
Join Date: Oct 2003
Location: Pagosa Springs, CO
Posts: 54
Having Similar Audio Problem

I've been using the camera supplied microphone and been recording 16 bit Audio 1 with no problem. However, I just came back after doing a series of interviews where we connected a Shure SM63 into the RCA Audio 2 line in with an mini plug adapter. I set it up to record at 12 bit ST-1, 2 and during recording monitored the audio through headphones and found it clearest at Stereo2 monitoring. I then decided, due to alot of ambient crowd noice to disconnect the Audio1 Mic. When playing back using RCA jacks out the back of the camera into a TV monitor I found that I had to change or set the audio monitor to stereo2 in order to even hear the audio.

Moving to post, I loaded the tapes into a DSR-11 connected DV in/out firewire to Final Cut Pro and again had video but no audio... Since the PB deck was no longer the XL1 I couldn't change the audio monitor. At this point I am forced to realtime dub the interviews from the master using XL1 as a deck set at Stereo2 onto a blank DV recorded on the DSR-11. The dub's soundtrack is noral and I'm able to capture onto FCP.

I surely would appreciate any help on resolving this in future with regard to the proper audio settings on the XL1, etc., as I'm looking at 2 hours of master having to realtime transfer twice!
Jason Watt is offline   Reply With Quote
Old October 31st, 2003, 05:50 AM   #6
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,298
I do not know FCP, but be aware that many NLE systems cannot capture 4-channel audio via firewire, which means you will have to recapture to get the Audio 2 (ST2) sound. This is a software problem with the NLE, not the XL1. The obvious solution is to use a NLE that can do 4 channel sound in one pass.

Alternatively use 16-bit, 2-channel mode with two external mics (one for talent, one for ambient) to obtain normal capture with capture-limited NLEs..
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply With Quote
Old October 31st, 2003, 08:08 AM   #7
Regular Crew
 
Join Date: Oct 2003
Location: Pagosa Springs, CO
Posts: 54
Don-

Putting the NLE aside, why wouldn't I be able to hear the audio when I play back the master on a deck (DSR-11) to TV monitor via RCA jacks?

When I did capture from the dubbed DV to FCP (NLE), it was via RCA video and not DV.

I guess I'll try some audio tests with the external mic and the settings you recommend and see if it works.

Thanks and I welcome any further replies..
Jason Watt is offline   Reply With Quote
Old October 31st, 2003, 05:11 PM   #8
Wrangler
 
Join Date: Sep 2001
Location: Northern VA
Posts: 4,298
May depend on how the tape player is set-up. My Sony VCR allows selection of Audio 1, Audio 2 or Mixed (with balance control) for the analog output. Check the setup on the DSR-11 for similar controls.
__________________
dpalomaki@dspalomaki.com
Don Palomaki is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon XL1S / XL1 Watchdog

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:32 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network