Help... weird stuff happening.. at DVinfo.net

Go Back   DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon XL1S / XL1 Watchdog

Canon XL1S / XL1 Watchdog
Can't find it on the XL1 Watchdog site? Discuss it here.


Reply
 
Thread Tools Search this Thread
Old June 21st, 2004, 07:40 AM   #1
New Boot
 
Join Date: Nov 2003
Location: Soest, Netherlands
Posts: 10
Help... weird stuff happening..

Hi guys & girls..
I was filming in a dance club this weekend.. when something strange happened to my XL1.

Suddenly when I stopped recording the tape rewinds slowly (with image).. And some buttons stopped functioning. I tried looking in the menu, but I couldn't get the menu started. Also the light didn't work anymore. And also the audio-monitor-button didn't work. Then in VCR-mode, the buttons didn't work either.
I got a little angry, 'cause the tape had rewind a bit so I couldn't go on recording without erasing some seconds. Then I slapped the camera, and suddenly everything worked again.

This happened 2 or three times that night, and it's probably a loose wire or something?

Has anybody experienced anything like this maybe??

thx Mark
Mark Solleveld is offline   Reply With Quote
Old June 21st, 2004, 08:46 AM   #2
RED Code Chef
 
Join Date: Oct 2001
Location: Holland
Posts: 12,514
Hello Mark!

I've never had this happen to my own camera. Sounds like
something is wrong indeed. Might be time to send it in to Canon.

BUT, since you where filming in a dance club I'm expecting there
was very loud music, smoke (cigarettes) and moist / heat? That's
a thing that most camera's dislike. Although I had little trouble
at a club myself once with my XL1S.

Are you doing a lot of these things? Then it might be the camera
needs a service run. Any chance this was at Defcon pary saturday?
__________________

Rob Lohman, visuar@iname.com
DV Info Wrangler & RED Code Chef

Join the DV Challenge | Lady X

Search DVinfo.net for quick answers | Buy from the best: DVinfo.net sponsors
Rob Lohman is offline   Reply With Quote
Old June 21st, 2004, 12:37 PM   #3
Built the VanceCam
 
Join Date: Apr 2004
Location: Prescott Valley, AZ
Posts: 109
All those symptoms point to a bad battery contact or a bad battery. I would check those two things before doing anything more drastic.
Dan Vance is offline   Reply With Quote
Old June 22nd, 2004, 01:49 PM   #4
New Boot
 
Join Date: Nov 2003
Location: Soest, Netherlands
Posts: 10
thanks guys.. I'm sure it wasn't a battery thing because it kept giving power (the red light on the 'oon/off wheel kept burning)..

gr
mark
Mark Solleveld is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Canon EOS / MXF / AVCHD / HDV / DV Camera Systems > Canon HDV and DV Camera Systems > Canon XL and GL Series DV Camcorders > Canon XL1S / XL1 Watchdog

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:10 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network