Is HD Link buggy? at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old September 5th, 2007, 11:53 PM   #1
Major Player
 
Join Date: Jun 2007
Location: Medford, OR
Posts: 347
Is HD Link buggy?

I've been trying the Neo demo and using HD Link to capture and convert directly to Cinefrom files from my Z1. Most of the time it works fine but every so often when the tape finishes HD Link says it needs to finish converting files but it keep making hundreds and hundreds of small files and if I open these in Vegas they are very short video clips with horrible digital drops outs.

But if I recapture the same tape again it will usually transfer fine with no problems so it's not the tapes. The only thing I can think of is that I am using a Western Digital Firewire raid drive. I also installed the Prospect and Aspect demo briefly but I uninstalled it. I've tried reinstalling Neo as well to no avail.

Any ideas?

Thanks,

Marc
Marc Salvatore is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:24 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network