No Sound / Audio at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Thread Tools Search this Thread
Old October 13th, 2007, 11:28 AM   #1
New Boot
Join Date: Aug 2007
Location: Nantwich, Cheshire - UK
Posts: 10
No Sound / Audio



For some reason my Cineform NeoHD has decided to stop capturing sound - although video still works fine. It is being used with an Intensity Pro.

The camera is receiving audio and I can capture audio directly in Vegas.

Any ideas, I have some urgent shooting to do tommorow.

Kind Regards

Ben Butler is offline   Reply With Quote
Old October 13th, 2007, 08:18 PM   #2
CTO, CineForm Inc.
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,086
I have not heard of that--no pun intended. Try reinstalling you Blackmagic drivers, just in case it is set up wrong.
David Newman -- web:
blog: -- twitter:
David Newman is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 11:29 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network