"getting lighter" force-YUV preview prob fix at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old December 22nd, 2007, 11:57 AM   #1
Major Player
 
Join Date: Dec 2005
Location: Natal, RN, Brasil
Posts: 900
"getting lighter" force-YUV preview prob fix

I just finally figured out what was causing our Parhelia APVe to "lighten the image" when playing previews with "force YUV" switched on. It would go back dark when pausing.

If you have this card and have been having that type of problem, check the following under your Matrox PowerDesk-HF menu:

Chose "Quality and Performance Settings",

then "Game and 3D settings...",

then turn on "Allow application-specific settings", and on the right side of the menu, click on "Modify".

Scroll down to the bottom, or make your window bigger so you can see all the settings, then made sure the "Use OpenGL overlay" is NOT selected!

When I deselected that option, all the probs went away and now there is very little delay with previews as well. Some how, in trying to find the solution, that had gotten turned on (or was on by default).

Whew! Another now-fixed pain goes away.

While I'm at it, David is there any other settings on that menu that can affect CF under PP3? Such as "use independent back buffers", or "User HUD mode", or some particular "3D anti-aliasing" setting? 10-bit Gigacolor has no effect I can see.
__________________
http://lightinaction.org
"All in the view of the LION"
Stephen Armour is offline   Reply With Quote
Old December 22nd, 2007, 12:00 PM   #2
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Awesome news. Thanks for this information.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old December 24th, 2007, 11:26 PM   #3
Trustee
 
Join Date: Jun 2005
Location: Hollywood, CA
Posts: 1,675
Images: 1
Hmm..I have this same problem however all those boxes were already unchecked...maybe i'll try checking it...
__________________
BenWinter.com
Ben Winter is offline   Reply With Quote
Old December 25th, 2007, 01:20 PM   #4
Major Player
 
Join Date: Dec 2005
Location: Natal, RN, Brasil
Posts: 900
Quote:
Originally Posted by Ben Winter View Post
Hmm..I have this same problem however all those boxes were already unchecked...maybe i'll try checking it...
Ben, just to clarify things (no pun intended), I have two digital LCDs running in stretch mode, and "Enable overlay surface" de-selected in the CF menu off the main preview window. I also deselected overlays in "Video Playback settings" of the Matrox Powerdesk HF menu.

My Parhelia is working very nicely now, after a long time of giving me hassles.

Hope this help you somehow. If not, I'll give you the rest of my settings and you can maybe see if there's any difference.
__________________
http://lightinaction.org
"All in the view of the LION"
Stephen Armour is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:27 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network