HD Link Frame Freezes on Export to Tape at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old December 24th, 2007, 08:44 PM   #1
Trustee
 
Join Date: Mar 2005
Location: Coronado Island
Posts: 1,452
HD Link Frame Freezes on Export to Tape

Using HD Link 5.2 HDV (m2t) Export to Tape I am getting frame freezes with audio drop outs that last about one second, occurring every couple of minutes.
This happens even exporting m2v files that I had previously successfully uploaded to tape with v. 5.1.
I'm exporting to the same Sony M-15 HDV deck, which seems O.K., I installed a new f/w cable, cleaned the heads, tried different f/w ports, etc.
The m2t files play perfectly on the computer.
Not sure where to look next for a solution.
Robert Young is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:47 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network