Color Conversion Problem with Neo HD and Vegas8 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old December 28th, 2007, 01:28 PM   #1
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
Color Conversion Problem with Neo HD and Vegas8

David....
Hoping you can offer a suggestion, here, as to why I'm seeing color differences between Neo HDV and Neo HD with Vegas Pro 8a.

I performed this test with Neo HDV several months ago. I recorded a color bar pattern from my HD110 and converted the m2t file with HDLink to CFHD. After importing the intermediate file to Vegas Pro 8a, and looking at the file with the Vegas waveform monitor(WFM), b&w levels and colors lined up well with the reference marks in the WFM.

I recently upgraded my license to Neo HD and repeated the test. The CFHD intermediate, when examined in the WFM, is showing the correct b&w levels, however, the colors are quite a bit off. The image appears very "neon" in appearance.

I filed a trouble ticket, together with some of the test files. Do you know what might be causing the problem?
Bill Ravens is offline   Reply With Quote
Old December 28th, 2007, 01:31 PM   #2
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Send sample to support as no one else has reported this. It is very odd the the waveform shows levels are correct but displays wrong. There is no difference in the Vegas decoder better NEO HDV and NEO HD, only the encoder changes. Making this even weirder.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old December 28th, 2007, 01:36 PM   #3
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
In the interest of clarification, the WFM confirms that the colors are off. The B&W LEVELS are right on, RGB 16 and RGB 235, however the color refs are off as if it is a gamma problem. For example, RGB values on the NTSC colorbars green should be R016 G180 B016, but they read R016, G224, B006.
Bill Ravens is offline   Reply With Quote
Old December 28th, 2007, 01:40 PM   #4
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Send your samples, with full details of your testing procedures, include how and when your source AVIs were created.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old December 28th, 2007, 02:34 PM   #5
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
Update:
Re-installed Neo HD v3.21 and the colorbars now look correct. I was misled because I had uninstalled v 3.22, reinstalled v 3.21, and CFHD did not retrograde to the earlier version. After manually removing CFHD, and re-installing v 3.21, it retrograded.

Bottom line: the problem seems to be with NeoHD v3.22, build 148 decoder. Files encoded with v3.22 now display properly with v3.21 reinstalled.

Last edited by Bill Ravens; December 28th, 2007 at 03:26 PM.
Bill Ravens is offline   Reply With Quote
Old December 28th, 2007, 04:06 PM   #6
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Still can't do any testing without your samples. Please be quick as I'm about to be out until Jan 2nd. Fortunately you can use 3.2.1.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old December 28th, 2007, 04:42 PM   #7
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
sorry...
where to?
Bill Ravens is offline   Reply With Quote
Old December 28th, 2007, 04:52 PM   #8
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
www.cineform.com/support please file a ticket.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old December 28th, 2007, 04:56 PM   #9
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
thanx, already done.
611-5515061
Bill Ravens is offline   Reply With Quote
Old December 29th, 2007, 10:15 AM   #10
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Unfortunately I didn't get the links before I left of the long weekend. You are welcome to email me with that data and I look if I have some time.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old December 29th, 2007, 10:37 AM   #11
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
Thanx, David....
I think it'll keep until next year. Hope you have a great New Years!!!
Bill Ravens is offline   Reply With Quote
Old January 2nd, 2008, 05:49 PM   #12
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
David...

Just got an email from Cineform support telling me they had closed the trouble ticket because you are handling it. Is there a resolution to my problem?
Bill Ravens is offline   Reply With Quote
Old January 2nd, 2008, 05:53 PM   #13
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Yes, it is fixed. Doing the new builds now.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old January 2nd, 2008, 06:01 PM   #14
 
Join Date: Nov 2001
Location: santa fe, nm
Posts: 3,264
Images: 10
Great...Thanx for your attention.
I'm starting to work with .mxf files from an EX1, so this will be very timely.
Bill Ravens is offline   Reply With Quote
Old January 2nd, 2008, 06:57 PM   #15
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
The bug was in the decoder, so you can start you encoding now.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:17 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network