Audio gone a Cineform problem? at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old April 8th, 2008, 08:39 AM   #1
Tourist
 
Join Date: Jan 2008
Location: Midland (Ontario Canada)
Posts: 1
Audio gone a Cineform problem?

Last summer I used the Cineform trial on a project. Since that time I installed a new hard drive and reinstalled my software but not Cineform HD of HDV.

Recently I went back to cut out a couple of clips for a demo. No audio was present. I then converted an .iso of the output and looked at that and again there was no audio.

The reason I wonder if this is related to not having Cineform installed is I converted an .iso of another project that didn't use it and the audio was there. My next step is to look at some of the original camera footage to see if the audio is there but I haven't had time yet.

Any thoughts on where the audio has gone? Is it related to not having Cineform installed?
James Ian Ferguson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:52 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network