Playback jumps to end at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Reply
 
Thread Tools Search this Thread
Old May 14th, 2008, 09:43 AM   #1
New Boot
 
Join Date: Mar 2008
Location: Frederick, MD
Posts: 10
Playback jumps to end

All of a sudden, any attempt to play a Cineform Aspect encoded clip in either Premiere 2.0 or 3.x just jumps to the end, whether in the souce monitor or the timeline/program monitor. The original HDV/mpeg clips play fine in other projects. I'm guessing something changed outside of Premiere, since both versions exhibit the same behavior, but I don't have a clue where to begin looking.
Warren Morningstar is offline   Reply With Quote
Old May 14th, 2008, 10:41 AM   #2
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,091
Uninstall Aspect HD and then reinstall it. If that doesn't fix things, file a trouble ticket at www.cineform.com/support
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 09:46 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network