Black frame while scrubbing and CTRL+SPACEBAR doesn't play timeline at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old May 21st, 2008, 11:23 AM   #1
Regular Crew
 
Join Date: Aug 2007
Location: Montréal, Québec, Canada
Posts: 51
Black frame while scrubbing and CTRL+SPACEBAR doesn't play timeline

When I attempt to CTRL+SPACEBAR playback my rendered effects, my CTI goes directly at the end of the timeline and nothing plays. I can play timeline well with just SPACEBAR, but sometimes I get frozen or scrambled video at the start (2-3 first seconds). BTW I always had problem of an audio bump about 3-4 sec. after hit play, but had gotten used to it in my workflow, but it looks somewhat familiar since both occur only at the start of a playback.

Also, it started to show black screen on my program window instead of showing my the actual frame that the CTI is on when I'm scrubbing with the arrows 1 frame a t a time. Sometime depending on if I scrub left or right image will show, but this is not a rule.

This doesn't happens always and seems to occur more when the project has been open for a longer period of time (I'm talking around 30 min here...)

At first I thought it was the project size (29 MB), but even after splitting it in 2 15MB project it still does it.

OS: XP Professional
CPU: AMD Athlon 64 x2 +4600
CPU Speed: 2.6GHz
CPU Configuration: Single Dual-Core
Main Memory: DDR2 SDRAM
Memory Amount: 4GB
Video Drive: Multiple video drives in RAID configuration
System Usage: General Usage also (Email, Internet, Office, etc.)
Camera/Deck Model #: Sony HVR-Z1
Motherboard Manufacturer: ASUS
Motherboard Model #: M2N-SLI Deluxe
Graphics Card Model #: NVIDIA Quadro FX 1500
Product Name: AspectHD
Version #: v5 Build 115
Frederic Leclair is offline   Reply With Quote
Old May 21st, 2008, 11:57 AM   #2
Sponsor: CineForm
 
Join Date: Apr 2006
Location: Cardiff-By-The-Sea, CA
Posts: 153
Open support ticket at www.cineform.com/support if you haven't already. We'll troubleshoot this from there.
__________________
Jake Segraves
Technical Support Manager | GoPro...Be a HERO.
Jake Segraves is offline   Reply With Quote
Old May 21st, 2008, 01:15 PM   #3
Regular Crew
 
Join Date: Aug 2007
Location: Montréal, Québec, Canada
Posts: 51
ticket openned, just posted it online too to get possible feedback from other users who may have had this bug...
Frederic Leclair is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:29 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network