Cineform HDV Capture to Adobe Creative Suite 3 Production Premium at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old June 5th, 2008, 06:30 PM   #1
New Boot
 
Join Date: May 2008
Location: Scottsdale Arizona
Posts: 13
Cineform HDV Capture to Adobe Creative Suite 3 Production Premium

I have a serious problem that seems to be with Cineform.

I've installed Adobe Creative Suite 3 Production Premium. I then installed Cineform 5.3 build 115. I opened a new HD project imported avis and jpgs. So far so good. I import the avis and jpgs into a Sequence on the Timeline and they all played nicely.

I then started to use the Adobe "Fast Colour Corrector." Exact Sequence of events as follows.

1. Applied "Fast Colour Corrector" to the clip..jpg. Clip still works as if by magic.

2. Change the Input level set at 255 to 170. Clip still plays as if by magic.

3. Render Clip. Play clip. Strike the Space Bar to stop clip------CLIP MAGICALLY GOES TO BLACK!!!!!!!

4. Remedy... Click on the blue top of the CTI and jpg reappears.

5. This procedure applies to both avis and stills.

Adobe Remedies all of which have been applied with zero effect as follows:

1. updated Nvidia driver

2. remove properties and re-start project.

3. Project saved as...

4. New Project and imported old

Test to see whose fault it was as follows:

1. Opened New Cineorm HDProject imported a still applied FCC changed input to 170 rendered Clip went to black.

2. Opened New Adobe HDV Project imported still applied FCC changed input to 170 rendered Clip OK

3. Opened New Adobe DV Project imported still applied FCC changed input to 170 rendered Clip OK

4. Uninstalled Cineform and reinstalled Cineform

a. The FCC was applied to the same still and input changed clip played OK

b. Tested another clip in the exact same manner ...CLIP WENT TO BLACK.


David

P.S. Since then have uninstalled and reinstalled Cineform and PPro CS3 with the same above results. Have posted this problem to Cineform on 6/3/2008 they have failed to respond by email and unavailable by phone.
David B. Monier-Williams is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:08 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network