Green and Purple Lines at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Thread Tools Search this Thread
Old January 13th, 2009, 11:08 AM   #1
Join Date: Dec 2008
Location: Portland, OR
Posts: 2
Green and Purple Lines

Has anyone experienced this problem before? When I encode media using Cineform NEO 4k 3.4 at two pixels in, on the right hand side of the image, there are green and purple lines that appear running vertically, one pixel wide each. I have tried reinstalling Cineform and I am still getting the same problem.
Liz Gaden is offline   Reply With Quote
Old January 13th, 2009, 01:07 PM   #2
CTO, CineForm Inc.
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,086
I seen that before, file a trouble ticket with CineForm Support. A source clip (from whatever camera is showing that), your settngs, your PC details and a screen grab. Only to support, not here.
David Newman -- web:
blog: -- twitter:
David Newman is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 06:07 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network