AE crashing with final (193) CFHD at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old April 7th, 2009, 09:16 AM   #1
Major Player
 
Join Date: Dec 2005
Location: Natal, RN, Brasil
Posts: 900
AE crashing with final (193) CFHD

We have one XP-Pro 64bit workstation with CS3 on it. We had not updated that particular machine to the final update for CS3, but after doing so, AE absolutely refuses to use the final CS3 (193) update without crashing when we try to ANY new CF material compressed with 3.4.9. Older CFHD will run just fine. Very strange.

Loading the previous update returns everything to normal and the newer compressed stuff works as well.

Our other ws's are either 32-bit with CS3 (runs fine with 193), or 64-bit running CS4, which has the new importer and runs okay.

Any secrets there, or patches we don't know about for ?
__________________
http://lightinaction.org
"All in the view of the LION"
Stephen Armour is offline   Reply With Quote
Old April 7th, 2009, 08:06 PM   #2
Trustee
 
Join Date: May 2004
Location: Knoxville, Tennessee
Posts: 1,666
Just to clarify for others reading (it took me a few minutes to fully understand) Stephen is referring to the most recent build of ProspectHD (3.4.9Build193) used with After Effects CS3 (presumeably 8.0.2).

Edit: OK I just updated to 349B193 (I was one build back) and it is working fine for me with both new and old CFHD files in AfterEffects 8.0.2 on a XP64 machine.

Last edited by Graham Hickling; April 7th, 2009 at 09:03 PM.
Graham Hickling is offline   Reply With Quote
Old April 7th, 2009, 10:29 PM   #3
Major Player
 
Join Date: Dec 2005
Location: Natal, RN, Brasil
Posts: 900
Quote:
Originally Posted by Graham Hickling View Post
Just to clarify for others reading (it took me a few minutes to fully understand) Stephen is referring to the most recent build of ProspectHD (3.4.9Build193) used with After Effects CS3 (presumeably 8.0.2).

Edit: OK I just updated to 349B193 (I was one build back) and it is working fine for me with both new and old CFHD files in AfterEffects 8.0.2 on a XP64 machine.
You nailed it Graham. I guess we're alone in this prob with that particular config so will just ignore it and use the older build on that machine.

Tnx much for the comeback and clarification for all. I need a good translator after 30 yrs in Brazil...ha!
__________________
http://lightinaction.org
"All in the view of the LION"
Stephen Armour is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:32 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network