DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   CineForm Software Showcase (http://www.dvinfo.net/forum/cineform-software-showcase/)
-   -   Prospect/Neo 4 Problem Thread (http://www.dvinfo.net/forum/cineform-software-showcase/235443-prospect-neo-4-problem-thread.html)

Matt Vanecek May 15th, 2009 08:33 PM

Prospect/Neo 4 Problem Thread
 
Thought I'd start this, to help consolidate. Either that or open a ton of support tickets....but if something is posted here, maybe somebody has found a solution/workaround, or can point out user error...
  • LookInstaller.exe is missing from NeoHD and PHD (I don't really even know what it is).
  • ImporterServerProcess is still crashing chronically (do I need to reconvert with HDLink?)
  • First Light FLPlayer crashed when opening a build 209 FL project/clips. Recreating the project seems to not crash.
  • First Light--Snapshots don't appear to work. They either are not saving the color correction values, or are not re-loading them again. I'm assuming that White Balance and Color Matrix settings should be part of the snapshot?
  • How do you delete FL Snapshots or maintain the database, wherever that is?
  • ImporterServerProcess still crashes (that's a big one). Did I mention that somewhere before?

Well, there, the ball's rolling now, at least in DVInfo. Nothing may happen until a support ticket is opened with Cineform, but I don't have time right now to do it (I shouldn't really even be making this post, but hey....).

ciao,
Matt

David Newman May 15th, 2009 08:39 PM

If you want them fixed, please file a support ticket. We don't do informal bug report from forum as they are too many system specific features we need to know.

Matt Vanecek May 15th, 2009 09:02 PM

Soon as I can, about the snapshot, I'll file a formal report. Although, everything listed here was reported as part of beta testing.

This "production" release is much to unstable. The ImporterProcessServer crashed 5 times in 15 minutes, with a bunch of time spent restarting PPro (which, of course, you have to kill in the Task Manager...) and a couple of reboots. I've reinstalled the beta until you can get this figured out. Maybe something misconfigured on your build machine? In any case, 210 is unusable. The beta has only crashed me two times all day, on the same project.

Thanks,
Matt

Simon Zimmer May 15th, 2009 09:17 PM

Yeah, the dreaded ImporterProcessServer is still here.

I guess that won't go away until the big adobe update comes later this month.

:(

Simon

Matt Vanecek May 15th, 2009 09:32 PM

Quote:

Originally Posted by Simon Zimmer (Post 1143738)
Yeah, the dreaded ImporterProcessServer is still here.

I guess that won't go away until the big adobe update comes later this month.

I just don't understand why that thing has to wait on the Adobe update. Neither DV nor M2T ever cause the same problem. It seems to me that one would be a top priority item, but seems to be ignored (looking from the outside, of course).

One post indicated that CS4 fixes has lower priority due to a lower number of CS4 CFHD users (which CS4 is all I have since CF won't support PPRo 1.5.x anymore). I posit, given the number of people who have purchased CS4 but are waiting on CFHD before using it, that CFHD would suddenly have a TON of CS4 users if CF fixed their incompatibilities with CS4...

It's not often the first production release is a step backwards from the last beta....

Thanks,
Matt

John Hewat May 15th, 2009 11:49 PM

Have tested the trials of both Prospect HD and Neo HD in both PPro CS4 and AECS4 on my Vista x64 machine with MP4s out of my PMW-EX1.

After Effects exported beautiful Cineform AVIs and I get wonderful video that I can play just fine in Windows Media Player. Likewise, HDLink converted my MP4s perfectly.

However, if I import these files into a Premiere project or After Effects composition to edit, the sound is destroyed. I get strange blips and the same one second or so of sound repeats itself for the duration of the clip. This does not happen to the file when played in Media Player.

So I'm not sure what that means.

As for Premiere, I could not export any CineForm AVIs without Media Encoder crashing.

The case was exactly the same with the trial of Prospect installed and then again with Neo installed (I did remove one before installing the other).

Matt Vanecek May 16th, 2009 12:32 AM

John,
hm. Glad to see I'm not the only one. I just opened a trouble ticket on the same audio issue. Would you mind doing the same? It generally helps for them to have a really good sampling of tickets. Plus you might word it better than me.

Do your AE exports crash VirtualDub or have issues in VLC? Mine won't play video in VLC (only audio) and crash VirtualDub 32.

Thanks,
Matt


Edit: In Premiere Pro CS4, bottom right there's a warning icon. Clicking the icon, the warnings are that the CF AVI (exported from AE) has inconsistencies in the file. So, not sure if AE is having issues exporting and just handles the issues better than PPro, or if the importer in PPro is all messed up.

Anish Sharma May 16th, 2009 02:59 AM

The ImporterProcessServer issue is the most annoying for me and yes, i have created a ticket with cineform but it seem to have stalled. I spent the last two days uninstalling cineform, os and premier but looks like no light end of the tunnel. Already behind schedule but who would have thought something of a mature product like cineform would be giving so much grief. I know, adobe maybe to blame but i havent had any clear answer to what the problem is.

Glenn Babcock May 16th, 2009 03:26 AM

The ImporterProcessServer issue is a show stopper. I have been using CS4 for months now and don't plan to go back to CS3. I'm very surprised/disappointed that CineForm would release this product with this major bug (not to mention no RT engine). Credit card is ice cold now...

Bruce Gruber May 16th, 2009 04:30 AM

Prospect hd will not Import CR files to CS3
 
My system is brand new vista ultimate with eatras turned of/64 quad core 8 gigs of ram. strgae drive raid 0 I have no other software on the PC except quick time and Nero burning software and adobe production premium CS4. I insatll the 210 build but it will not import CF files on cs3. Version 3.4.9 works fine on cs3 With the above configuration. I know you say file a support ticket but other people need to see if people are having the same problem.

I did notice one thing that when I close CS3 after trying to import and reboot I get an error photophopexe not responding right before It shutdowns to reboot.

Bruce Gruber May 16th, 2009 04:37 AM

Well about 15 or so days ago I saw a post that CF 4.0 was ready for final release http://www.dvinfo.net/conf/cineform-...-4-0-beta.html ( see postst) so I ran out and bought CS4 Production Premium $1000.00 for the upgrade. Then I downloaded the 4.0 beta. And guess importserver error and I have spent at lest 5 hours a day since testing for CF and posting what my finding were..not no resolve. Now they post that the new version went live and the new version went live build 210 and its for CS3 mainly because not that many people use CS4???????

Well I can not even get it to work in CS3? not what

Bruce Gruber May 16th, 2009 05:02 AM

Just an up date even though I can not import CF files into 210 build with CS3 First light loads nicely! the selection are not grayed out or washed out. And I can do 1/2 or quater resoultion with my ATI HD 3400 series video card.

Bruce Gruber May 16th, 2009 05:58 AM

Not woking on XP/Sp3 32 bit cs3 only
 
Sorry to report. build 210 proect HD is not importing CF files on MY XP/32 bit system either CS3 ONLY ONLY No CS4.

Neo HD imports then fine on MY XP/32bit cs3 only!!!!!!!!

Martin Rahn May 16th, 2009 06:17 AM

Installation Problems
 
I filed a trouble ticket for Prospect 4.01 but wish to confirm Bruce's problems are exactly what I encountered. I have a XP 32 bit system.

I tried to install the last version of Prospect 3.xx and it too installed on CS3 with no problems.

Marty

Glenn Babcock May 16th, 2009 06:20 AM

After the many hours spent in good faith trying to get this to work, testing the "final" Beta, providing information to the developers, testing several rounds of incremental code and even providing a clip that reproduces the ImporterProcessServer error (on my system at least), PHD4 is released with the same issues and feature limitations (no RT engine!) that make it useless for CS4.

Now we're supposed to create support tickets for these issues the day the "production" release comes out? To provide the same information we already provided?

David Newman, I will not be creating a support ticket, and I will not be paying this kind of money for software that doesn't work. If you wanted to release a version for CS3 why didn't you do so? Releasing it for CS4 in this condition is asking us to pay for a feature-limited Beta.

The release notes state, "Added: CS4 importer and exporter, including CineForm filters and effects for Premiere Pro." Be great if it worked...


All times are GMT -6. The time now is 01:42 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network