Build 211 report - Page 2 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old May 25th, 2009, 11:37 AM   #16
Regular Crew
 
Join Date: Mar 2009
Location: Burbank, CA
Posts: 47
Works Great in XP 32 with PP CS4

I Played with this new (build 211) all day yesterday, and I successfully rendered with AME about 10 times using various settings, including CFHD output. I had zero (0) errors! (build 210) was a guaranteed crash every 2 to 3 minutes of render and never got one video completed.

I also spend about 4 to 5 hours of scrubbing and editing, not errors there too. It just worked as intended. However, the RT engine is needed to get good fast results, I had some studder and choppiness, and at times it would temporary freeze, but after hitting the tab key again it would eventually stop and come back. No crashes!!!

There was one problem, however, and this was also there in (build 210). I did not figure it out until (build 211). When I was importing my 5dmII .MOV to .AVI I would get an error at different places. If I was importing 10 videos, the HDLink would crash randomly. I decided something different; I copied the .MOV to my "C:" drive and imported them to my "D:" drive and that did the trick. No more Crashes! I believe HDLink is so fast in converting, that a single drive cannot keep up with the conversion of reading and writing. Therefore, a crash occurs. My drives are fast, Raid 0 on my "D:" and 10K speed on my "C:" so I knew it was not due to just a slow drive.

The funny thing is that (build 208 and 209) did not crash when importing from the same drive, but the conversion is fast now, super fast, in comparison to 208/209.

I used First Light on all of my compositions and had no problems, and the results were amazing! I primarily did white balance and color saturation corrections, and it works super.

I can't wait for the RT engine and Adobe's CS4 4.1 update. That will finally get me what I started 4 months ago, CS4 with Cineform!!! working together as they should and saving gobs of time.

Thanks Dave and Cineform Team. Things are coming together.
Rick Casillas is offline   Reply With Quote
Old May 25th, 2009, 02:40 PM   #17
Major Player
 
Join Date: Apr 2009
Location: Lebanon, PA
Posts: 221
vista 64

UPDATE build 211 well after Matts fix because AME did not know where the file was I sucessfully exported (PPCS4) a 40min project transition,titles, even juice drop files!!!!!!!!!!!!export setting were 1920x1080 square progressive..

next problem ENCORE is now choking on the and can not create SD DVD it keeps crashing.
Bruce Gruber is offline   Reply With Quote
Old May 26th, 2009, 04:18 AM   #18
Major Player
 
Join Date: Apr 2009
Location: Lebanon, PA
Posts: 221
Update

Project #2 Encoded to 1920x1080 interlaced 40min Titles transitions,music oh and multi-cam used. Encoded no problem..
Bruce Gruber is offline   Reply With Quote
Old May 26th, 2009, 07:03 PM   #19
Regular Crew
 
Join Date: Aug 2008
Location: NZ
Posts: 38
Bruce, has you managed to use hdlink to convert the hd to sd clip? Are you using 29fps or 25fps. My exported clips are causing hdlink to choke even though i can play them fine using media player.
Anish Sharma is offline   Reply With Quote
Old May 26th, 2009, 08:09 PM   #20
Major Player
 
Join Date: Apr 2009
Location: Lebanon, PA
Posts: 221
Hi Anish,
I am using 29.97 I have not tried HDLINK I exported from PPCS4 uisng export to media/Cineform.avi 1920x1080 or 1440x1080 progressive. Then it took it to adobe media encoder. You Migh want to let it run over night because it took 5 hours for 40min time line.
Bruce Gruber is offline   Reply With Quote
Old May 26th, 2009, 08:37 PM   #21
Regular Crew
 
Join Date: Aug 2008
Location: NZ
Posts: 38
Thanks for the info. Yes, it does take a while to encode..my 2 hour timeline takes about 10 hours so it sucks when you find things dont end up to what you want it to be. I do 25fps but cineform doesnt seem to want to do that and keeps doing 29fps messing my audio at the same time. Also, seems like it somehow corrupts the file as well for some reason. Perfectly playable in media player but any further transcoding fails using hdlink or tmpenc. Have cases open with cineform but it hasnt got anywhere yet.
Anish Sharma is offline   Reply With Quote
Old May 26th, 2009, 09:10 PM   #22
Major Player
 
Join Date: Apr 2009
Location: Lebanon, PA
Posts: 221
Anish,

I am trying tmpenc 4.0 express right now for SD DVD transcoding (trial) wow I almos feel off my chair when I saw how good it is!! ADOBE can not touch it! Do you use Encore to author? Also I could use any pointers for tmpenc you might have I am just learning now. You can send me an email at bagrubes@hotmail.com

I do not have any Idea why CF 25fps is crashing. So you were able to get your master file but when you try to go futher nothing likes the CF master?
Bruce Gruber is offline   Reply With Quote
Old May 27th, 2009, 02:05 AM   #23
Regular Crew
 
Join Date: Aug 2008
Location: NZ
Posts: 38
tmpgenc express is pretty good and they update it quite often. I have been using it for 3 years now and it is part of my workflow. i get the cf master but i cant do much with it..i exported only a tiny bit of the clip and i could do stuff with it but if i export the whole timeline it craps out. I have a feeling either cf is stuffing up with a frame somewhere while encoding or adobe is stuffing something up in media encoder. I tried using after effects to transcode the file but it threw an error about not being able to process a frame.

The irony of all these issues is that i paid for the software to basically beta test it. I wouldnt really mind that but it gets annoying when i dont have a log file to send to cineform to look into the issue and fix it asap. If i get stuck with a issue, its either spend hours trying to find a workaround or spend two to three days waiting for support to get back to me with some question which i reply to and wait for more days to get a response. It would be good to even send the file through but my first export is 14 gigs and my other one is 70 gigs so yeh that rules it out a bit :)

Now that my ranting is finished, i believe in cineform that they have a very nice product and they would eventually fix the issues but there is a thing called beta, final release and decent support. At the moment, the final release seems like a beta while the beta felt like a alpha.
Anish Sharma is offline   Reply With Quote
Old May 28th, 2009, 12:19 AM   #24
Major Player
 
Join Date: May 2006
Location: Colorado
Posts: 288
My earlier problems using build 211 with vegas 8 and Virtualdub continue. Both systems crash with this latest build. I just upgraded from neohdv, after a pretty thorough uninstall/reinstall I am still dead in the water. The crashes always occur near the end of rendering. I have submitted a ticket, and hope they can help soon. I have a film festival deadline coming up soon.

Pat
Pat Reddy is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:02 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network