Weekend Betas - Page 2 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old September 17th, 2009, 07:20 AM   #16
Regular Crew
 
Join Date: Oct 2006
Location: Coventry, UK
Posts: 91
Update to AE/Vegas issues

I can't seem to format this message to show all the results.

The upshot is that there are no combination of settings in CineForm that allow a piece of footage rendered in Vegas or After Effects to work in the other application!

Vegas almost always works, accept for the one combination where AE works and then Vegas doesn't.

I think it's basically because there's no way to tell AE how to read in the footage and it ignores the 'Dec' settings in CineForm.

Sigh.
Simon Dean is offline   Reply With Quote
Old September 20th, 2009, 12:20 AM   #17
Major Player
 
Join Date: Dec 2008
Location: Canyon Country, CA
Posts: 430
Quote:
Originally Posted by Jake Segraves View Post
Here's some new betas for you all to enjoy over the weekend.

Since these are betas, we'll obviously want your feedback.
I've been out of town, but got back and tried the Prospect HD beta. HDLink is not working for me, and gives the following errors:

Error: LoadInterfaceFromDLL(pPathName,filterId,IID_IBaseFilter,(VOID **)&filler,&hModule)(0x80040111 - ClassFactory cannot supply requested class) in (DirectShowGraph.cpp at 869)

Error: LoadAndAddFilter(CLSID_DIVX_H264_Decoder,pVideoDecoderName,AVCHD_DECODER_FILE,&VideoDecoder,&hVideoD ecoder)(0x80040111 - ClassFactory cannot supply requested class) in (ConvertGraph.cpp at 2918)

This is with Canon 5DII MOV files. I reinstalled the earlier version, 4.0.9, and HDLink works okay.
Charles W. Hull is offline   Reply With Quote
Old September 25th, 2009, 04:15 PM   #18
Sponsor: CineForm
 
Join Date: Apr 2006
Location: Cardiff-By-The-Sea, CA
Posts: 153
Quote:
Originally Posted by Charles W. Hull View Post
I've been out of town, but got back and tried the Prospect HD beta. HDLink is not working for me, and gives the following errors:

Error: LoadInterfaceFromDLL(pPathName,filterId,IID_IBaseFilter,(VOID **)&filler,&hModule)(0x80040111 - ClassFactory cannot supply requested class) in (DirectShowGraph.cpp at 869)

Error: LoadAndAddFilter(CLSID_DIVX_H264_Decoder,pVideoDecoderName,AVCHD_DECODER_FILE,&VideoDecoder,&hVideoD ecoder)(0x80040111 - ClassFactory cannot supply requested class) in (ConvertGraph.cpp at 2918)

This is with Canon 5DII MOV files. I reinstalled the earlier version, 4.0.9, and HDLink works okay.
Open a support ticket for this:

Support Center

We'll troubleshoot it from there:
__________________
Jake Segraves
Technical Support Manager | GoPro...Be a HERO.
Jake Segraves is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:08 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network