ReMaster(Mac) not converting my AVCHD(HMC150) at all at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old September 12th, 2009, 09:25 PM   #1
Regular Crew
 
Join Date: Apr 2007
Location: Ottawa, Canada
Posts: 71
ReMaster(Mac) not converting my AVCHD(HMC150) at all

As the title says my AVCHD is not converting using ReMaster v2.3.17 Build 103. It Crashes/Freezes every time I try to convert even 1 file.

Ever since I tried the first version of ReMaster on the Mac, it never worked for me without problems. Last version I had it working but only 10 files at a time, if more it would crash/freeze. I am LUCKY to get some conversion done.

So is Cineform still debugging the Mac version? Maybe it's not compatible with Snow Leopard? It's kind of frustrating when I rely on NeoHD yet it breaks something every update.

Before I kept on sending Cineform my .MTS files as per request every time I have problem yet its never solved at all.

Any known issues so far?

Macbook Pro 2.6 Ghz
4 GB Ram
Snow Leopard 10.6.1
Adobe CS4 Master Suite
ReMaster v2.3.17 Build 103
John Palaganas is offline   Reply With Quote
Old September 13th, 2009, 09:46 PM   #2
Regular Crew
 
Join Date: Nov 2008
Location: Solana Beach, CA
Posts: 142
There is a known issue with 10.6 and converting multiple clips at a time. Use the ReMaster preferences to set the maximum number of simultaneous conversion to 1 and try again.
Craig Davidson is offline   Reply With Quote
Old September 13th, 2009, 11:27 PM   #3
Regular Crew
 
Join Date: Apr 2007
Location: Ottawa, Canada
Posts: 71
Its on 1 by default. Still not working. All I see is the rotating busy animation icon. "0 of XXX"

Thanks for the info though.
John Palaganas is offline   Reply With Quote
Old September 14th, 2009, 08:41 AM   #4
Regular Crew
 
Join Date: Nov 2008
Location: Solana Beach, CA
Posts: 142
Build 104 or later is needed for 10.6, I just noticed you said build 103.
Craig Davidson is offline   Reply With Quote
Old September 14th, 2009, 10:46 AM   #5
Regular Crew
 
Join Date: Apr 2007
Location: Ottawa, Canada
Posts: 71
The only build I can download from the Cineform site is the Aug 29: v2.3.17 Build 103. There's no mention of build 104 at all. The link they email me is the build 103 not 104.
John Palaganas is offline   Reply With Quote
Old September 14th, 2009, 10:50 AM   #6
Major Player
 
Join Date: Sep 2003
Location: Solana Beach, CA
Posts: 853
John, v10.6 broke a number of video-related capabilities. We have already made the update to support v10.6 for Neo Scene last week.

We have finished Build 104 for Neo HD and Neo 4K (ReMaster) but they haven't been posted yet. Expect them today.
David Taylor is offline   Reply With Quote
Old September 14th, 2009, 10:57 AM   #7
Regular Crew
 
Join Date: Apr 2007
Location: Ottawa, Canada
Posts: 71
Great news Taylor!

Thanks for the info!
John Palaganas is offline   Reply With Quote
Old September 14th, 2009, 09:14 PM   #8
Regular Crew
 
Join Date: Apr 2007
Location: Ottawa, Canada
Posts: 71
Just installed the build 104 and I still encounter the same thing.

The rotating busy animation icon. "0 of XXX"

I checked the ReMaster's version and it still says "Version 2.3.17.103".
I uninstalled an installed build 104 and it's still the same version "Version 2.3.17.103" I'm assuming the last 3 digit is the build no.
John Palaganas is offline   Reply With Quote
Old September 14th, 2009, 09:26 PM   #9
Major Player
 
Join Date: Sep 2003
Location: Solana Beach, CA
Posts: 853
John, I don't think Build 104 was ever posted. Anyway, I just uploaded Build 106. We consider this BETA for MacOS v10.6 and v10.6.1. The reason we attache the Beta label for now is that there were quite a few underlying media changes in 10.6 that we've had to react to. We think we're in reasonably good shape but there may be some idiosyncrasies remaining. If you encounter any issues send an email to support@cineform.com. You can report them here too but the formal path is through tech support.

http://www.cineform.com/downloads.aspx
David Taylor is offline   Reply With Quote
Old September 14th, 2009, 11:01 PM   #10
Regular Crew
 
Join Date: Apr 2007
Location: Ottawa, Canada
Posts: 71
Jake Segraves from support provided me a link for build 104, yet when installed it ReMaster had build 103 on it.
John Palaganas is offline   Reply With Quote
Old September 15th, 2009, 10:53 PM   #11
Sponsor: CineForm
 
Join Date: Apr 2006
Location: Cardiff-By-The-Sea, CA
Posts: 153
That was an oversight. in a rush to get a fix out, we didn't update the build number. Build 106 is now available and people are reporting successful conversions in Snow Leopard.
__________________
Jake Segraves
Technical Support Manager | GoPro...Be a HERO.
Jake Segraves is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:41 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network