Reinstalled, activation problem, NO RESPONSE at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old April 12th, 2010, 07:01 PM   #1
New Boot
 
Join Date: Jun 2009
Location: Brno, Czech Republic
Posts: 20
Reinstalled, activation problem, NO RESPONSE

Dear friends,

I have deactivated CineForm on Win7RC and now can not activate it back on original Win7. What am I doing wrong? See printsceen: http://www.fronk.cz/cineform-problem...en-blurred.png. (Cineform has unblurred version)

Anybody please help my workflow to flow again. I have no response from CineForm support for 26 hours. Tried to contact them twice. Read FAQ and ended here: "If these guidelines don&rsquot;t help, the BEST way to resolve activation issues is to send a screen capture of the activation window (with the system code displayed clearly) to support@cineform.com. With that we can see exactly what is going wrong and provide a solution."
Lukas Fronk is offline   Reply With Quote
Old April 12th, 2010, 10:31 PM   #2
Major Player
 
Join Date: Mar 2010
Location: Red Lodge, Montana
Posts: 889
I ran into something like what you are seeing when I upgraded from WinXP/SP3 to a new mobo with a dual boot WinXP/ Win7 system in January. The problem I ran into was that I was using my original activation key for NeoHD. Then, when I got a new key, I mistyped it. I found the Cineform folks very helpful. I got e-mails from David Newman and several other Cineform folks overnight, and quickly got everything sorted out. The basic problem for me turned out to be having too many attempts at activation. It was easily fixed with some manual intervention at Cineform.

Of course, it probably made a difference that my problem occurred mid-week back in January and not on the weekend before NAB starts.

That said, I'm not sure I understand what happened here.

Did you: (a) deactivate Cineform and then un-ininstall (or reformat over) a Win 7 release candidate (RC) with a full release Win 7 and then try to re-install Cineforrm or (b) deactivate a copy of Cineform that was running under Win 7 RC and then later try to reinstall and re-activate under the same Win7 RC?

Do you already have your Cineform activated on a another computer or under another OS?

Also, which flavor of Cineform are you working with (NeoScene, NeoHD, ProspectHD, AspectHD, etc.)?

If you are really pressed for time, have you tried downloading a trial version of another Cineform product and running that temporarily?
Jay West is offline   Reply With Quote
Old April 13th, 2010, 05:59 AM   #3
New Boot
 
Join Date: Jun 2009
Location: Brno, Czech Republic
Posts: 20
Solved, thank you Jay

Thanks to your encouragement Jay I managed to solve this problem. I had to use the same Win7RC activation key, not the newly generated for you after deactivation. But still no response from support@ for to 2 days. Nothing against CineForm. I am the lame user. But thanks to people who steal we honest have to suffer a lot for nothing. More expensive products from Adobe or Microsoft are stolen before they are sold.
Lukas Fronk is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:56 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network