AVI audio sync playback at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old September 27th, 2010, 10:21 PM   #1
Major Player
 
Join Date: Aug 2009
Location: Nashville, TN.
Posts: 581
AVI audio sync playback

I converted my 5D Mk2 MOVs to AVIs keeping the original format 1080p. I can pull the AVIs into Sony Vegas Studio HD 10 and they play fine in the preview window.

But when I double click the AVI and it loads into Windows Media Player the audio is way out of sync. Is this normal? Using NeoScene v1.06 build 140 HdLink 2.0.

I was going to send these AVIs to someone to pull into FCP for editing but looking at how messed up they are playing in Windows Media Player I decided not to.....

Does the Cineform converted MOV to AVI conversion not produce a stand alone AVI file that can be played?
__________________
Nashville TN using Canon 5D MK3, Canon 550D, RODE SVM mic, 70-200 f2.8L II IS, 24-105 f4L IS, 50 and 85 f/1.8, Vegas Pro 11, Zoom H4n, Blackbird, Lilliput Monitor, Lightroom
Harry Simpson is offline   Reply With Quote
Old September 27th, 2010, 10:29 PM   #2
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
As it plays fine in Vegas, the file converted fine. Likely you PC is just having some playback issues. Go into Start->programs->CineForm->Tools and select "Desktop Playback - fast". See if that help? Also that a very old build of NeoScene. Also try the latest and report back.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old September 28th, 2010, 09:13 AM   #3
Major Player
 
Join Date: Aug 2009
Location: Nashville, TN.
Posts: 581
Thanks David I'll try that when I get back to the office.
__________________
Nashville TN using Canon 5D MK3, Canon 550D, RODE SVM mic, 70-200 f2.8L II IS, 24-105 f4L IS, 50 and 85 f/1.8, Vegas Pro 11, Zoom H4n, Blackbird, Lilliput Monitor, Lightroom
Harry Simpson is offline   Reply With Quote
Old September 28th, 2010, 07:55 PM   #4
Major Player
 
Join Date: Aug 2009
Location: Nashville, TN.
Posts: 581
Quote:
Originally Posted by David Newman View Post
As it plays fine in Vegas, the file converted fine. Likely you PC is just having some playback issues. Go into Start->programs->CineForm->Tools and select "Desktop Playback - fast". See if that help? Also that a very old build of NeoScene. Also try the latest and report back.
The Desktop Playback - fast worked. This is the last build released for the 1.6.0 product. I don't use CS so I did not upgrade the product.
__________________
Nashville TN using Canon 5D MK3, Canon 550D, RODE SVM mic, 70-200 f2.8L II IS, 24-105 f4L IS, 50 and 85 f/1.8, Vegas Pro 11, Zoom H4n, Blackbird, Lilliput Monitor, Lightroom
Harry Simpson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:47 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network