FL lagging with 10 min SI2K clip (build 290) at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Reply
 
Thread Tools Search this Thread
Old January 4th, 2011, 07:06 AM   #1
Major Player
 
Join Date: Feb 2009
Location: toronto, canada
Posts: 212
FL lagging with 10 min SI2K clip (build 290)

All my other clips seem to be working smoothly, with excellent snappy response within FL.
When I do any adjustments with the tangent panel OR the controls in the GUI, there is a significant LAG in response from FL.

Any idea what could be causing this?
__________________
Justin Lovell
cinematographer//8mm.16mm>HD.transfers . www.framediscreet.com
Justin Lovell is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 10:40 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network