Errors starting Firstlight at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Thread Tools Search this Thread
Old April 17th, 2011, 02:59 PM   #1
New Boot
Join Date: Jul 2010
Location: London, UK
Posts: 10
Errors starting Firstlight


some time ago I updated to NeoHD from NeoScene and found that Firstlight would only work run as an administrator (on Windows 7 64bit). I mentioned this in a thread and had a reply that it probably had something to do with my having started with a much earlier version of NeoScene on the beta version of Windows 7, both repeatedly updated.

I carried on using Premiere and Firstlight as an Administrator with the intention of a completely clean install at some point. This weekend was that some point, fresh install of Windows 7 (on a clean hard drive and no other drives attached) after a full update I installed CS5 Production Premium, CoreAVC and AC3Filter and after that the latest version of NeoHD. I ran all installers as my standard user, elevating priviledges as requested with the admin password. Running as administrator the Firstlight splash screen shows the license number and then runs; under my standard user the splash shows 'Init. error at 6', Firstlight then starts and can load videos but I cannot make any adjustments and then it inevitably crashes. The effect is the same with a guest user.

The AppData\local folder for admin has cineform and firstlight folders, but the standard user's one only contains the cineform. Copying it across makes no difference. In regedit the CURRENT_USER keys look the same under admin and standard.

I'm on a Phenom X6 processor and Gigabyte 460GTX graphics card.

Anyone else had this or have I missed something obvious?
Ben Turley is offline   Reply With Quote
Old April 21st, 2011, 05:13 AM   #2
New Boot
Join Date: Jul 2010
Location: London, UK
Posts: 10
Re: Errors starting Firstlight

Do I feel like a fool! This has been causing me trouble for months and on a whim I tried renaming my 'Admin' administrator account to 'Administrator' to discover the Windows built-in administrator account that for some reason is disabled by default. As it was not mentioned at install and the first user automatically gets administrator privilidge I thought I had to make my own.

Gave the built-in account a password and turned it on and now FirstLight works exactly as expected on my standard account.

Thanks Microsoft for making it so clear :-P and thanks Cineform for a really fantastic tool.
Ben Turley is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 11:51 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network