Cineform AVIs no longer play back with Windows Media Player. at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old April 18th, 2011, 07:00 PM   #1
Major Player
 
Join Date: Aug 2004
Location: Clermont, FL.
Posts: 941
Cineform AVIs no longer play back with Windows Media Player.

Cineform AVIs no longer play back with Windows Media Player on my PC anymore. Is it just me or is this a problem for others as well? I'm using an HP Core2Duo laptop with 8GB of RAM and two 750 GB 7200 RPM hard drives.
Laurence Kingston is offline   Reply With Quote
Old April 18th, 2011, 07:08 PM   #2
Regular Crew
 
Join Date: Nov 2004
Posts: 1,414
Re: Cineform AVIs no longer play back with Windows Media Player.

Try Media Player Classic... thats the one to use with Cineform...
Ray Bell is offline   Reply With Quote
Old April 18th, 2011, 10:02 PM   #3
Inner Circle
 
Join Date: Nov 2005
Location: Elk Grove CA
Posts: 6,838
Re: Cineform AVIs no longer play back with Windows Media Player.

Still playing for me.
__________________
Chris J. Barcellos
Chris Barcellos is offline   Reply With Quote
Old April 19th, 2011, 12:41 PM   #4
Major Player
 
Join Date: Aug 2004
Location: Clermont, FL.
Posts: 941
Re: Cineform AVIs no longer play back with Windows Media Player.

I uninstalled Cineform Neo HD and reinstalled the latest version. The same, no playback in media player. I installed the 64 bit version of Windows Media Player Classic. That works, but the video is stretched vertically (1440 to 1920) and the playback is not smooth. I tried running the accelerated playback script from the Cineform tools, and it just opened in notepad instead of running.
Laurence Kingston is offline   Reply With Quote
Old April 27th, 2011, 10:01 AM   #5
Major Player
 
Join Date: Aug 2004
Location: Clermont, FL.
Posts: 941
Re: Cineform AVIs no longer play back with Windows Media Player.

I just switched over from Neo HD to Neo. I still can't play Cineform files properly directly in Windows using media player, VLC, media player classic, etc. VLC doesn't work at all, WMP plays the audio with a static single upside down and weirdly scaled image in the viewer, and Windows Media Player Classic plays the image upside down and with the top and bottom separated like it was trying to decipher a 3D image (with a non-3d image). I can use the Cineform avi clips in Vegas fine, but I can't view them directly in Windows. I have tried any number of combinations using the Cineform settings menu in the tray, and none of them seem to help.
Laurence Kingston is offline   Reply With Quote
Old April 27th, 2011, 10:32 AM   #6
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Re: Cineform AVIs no longer play back with Windows Media Player.

This is not an issue with Neo, rather something wrong in your install. You will have to work through this with support.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old April 27th, 2011, 11:12 AM   #7
Major Player
 
Join Date: Aug 2004
Location: Clermont, FL.
Posts: 941
Re: Cineform AVIs no longer play back with Windows Media Player.

So nobody else is having this problem? Just me? Cool, I did an uninstall of Neo HD before I installed Neo and the problem persisted through the uninstall and reinstall. I'll mess around a little more then contact Cineform support if I can't figure it out. In the mean time, I would love to know if anyone else has this problem.
Laurence Kingston is offline   Reply With Quote
Old April 27th, 2011, 01:13 PM   #8
Major Player
 
Join Date: Aug 2004
Location: Clermont, FL.
Posts: 941
Re: Cineform AVIs no longer play back with Windows Media Player.

OK, I've figured some of it out. There are currently both 32 and 64 bit versions of Media Player Classic. Since I have Windows 7 64 bit, I was using the 64 bit version of Media Player Classic. Viewing Cineform AVI clips with the 64 bit player doesn't work properly right now. Playback with the 32 bit version of Media Player Classic is better.

Another strange thing with Media Player Classic: Fast Desktop Playback gives 1/4 resolution and regular playback gives half resolution. Not a horrible problem, but it is a little frustrating.

Download Media Player Classic Home Cinema, Free Video Player Download

Irfanview player works OK with Cineform AVI

Topaz Moment (a media player with screen still capturing) will play back Cineform video but not the audio.

Quicktime will playback Cineform fine (but I hate Quicktime on Windows because it is so inefficient).
Laurence Kingston is offline   Reply With Quote
Old May 9th, 2011, 08:49 PM   #9
Tourist
 
Join Date: Apr 2011
Location: Jefferson, Maine
Posts: 1
Re: Cineform AVIs no longer play back with Windows Media Player.

Sorry to bump this, but I registered specifically because of this thread, and it takes forever to be confirmed as a human on this board.

I was wondering if you'd found anything else on this, as I'd recently (well, a few weeks ago) been hit with the same problem. Windows Media Player just randomly stopped playing anything but sound on AVI's that came from NeoScene. It didn't seem to coincide with any updates that happened anywhere either, as far as I can tell. And as I messed around with it, I found that none of the other players I have, media player classic, DivX player, etc. could play the video. And the program I use for compositing, FXHome Visionlab, crashes the second I try to import a Cineform encoded AVI. Even older projects that were previously working fine crash when I try to open them. IF they contain a Cineform AVI. Any projects with other types of media are fine. Sony Vegas seems to be the only thing that's still cool with the Cineform encoding.

I tried updating my K-lite codec pack (back before I was aware of the Visionlab crashing), updating DivX, Media Player, but nothing worked. I don't dare uninstall and reinstall NeoScene, because I can NEVER get that to go down cleanly. I couldn't find anything useful on the Cineform website, and this seems to be the only active forum that has a Cineform community.
Clayton Spinney is offline   Reply With Quote
Old May 9th, 2011, 09:42 PM   #10
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Re: Cineform AVIs no longer play back with Windows Media Player.

You have a support issue, this not a general problem, it seem you have messes up DirectShow decoding. Please file a trouble ticket. You can always safely uninstall and reinstall any CineForm tool as that doesn't change the activation. Do not deactivate (that is only for moving a license to a new PC.)
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:18 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network