DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   CineForm Software Showcase (http://www.dvinfo.net/forum/cineform-software-showcase/)
-   -   Red screen and stalled exports (http://www.dvinfo.net/forum/cineform-software-showcase/503041-red-screen-stalled-exports.html)

Bob Hart November 27th, 2011 02:18 AM

Red screen and stalled exports
 
A new wrinkle. Does anyone know what a spontaneous red hued timeline playback window and stalled exports and effects NOT displayed in the same playback window when playback stopped means. Effects normally disappear during playback and re-appear when stopped. This thing works the opposite way

CS5, Cineform Neo, Windows 7, certified component to Adobe, Cineform and Windows 7 requirements.

Issue is with SI2K DVR v1.1.681 origination. This is the first time it has shown this particular ugly mug.

Export stalls at 20%.

In this state, memory usage is 3.25Gb out of 16Gb available. CPU usage is near zero.


Any particular effective rhythm to the punches and kicks needed to make it get up off the ground would be much appreciated.


FOOTNOTE:


Tried the route of export to a cineform file then import this file into another project and export from that. For a 3min55sec clip it took just on three hours to export the cineform file and then disappeared the file from the folder I selected it to be sent it to.

Windows Media encodes lock up and yield a file of 5.40kb.

H264 encode went the distance but the playback is like being in a disco, strobing and flashing.

David Newman November 27th, 2011 01:33 PM

Re: Red screen and stalled exports
 
No idea what to suggest, none of this sound familar. You could demosaic and flatten your source clips through HDLink -- or not flatten with the proxy option (only demosaics to 4:2:2.)

David

Bob Hart November 27th, 2011 09:03 PM

Re: Red screen and stalled exports
 
Thanks for that David.


I was wondering whether 3 year old DVR 1.1.681 clips might have got caught up in the older cineform file issue where files have to be re-somethinged to bring them up to date to work with newer cineform software versions.

David Newman November 27th, 2011 10:11 PM

Re: Red screen and stalled exports
 
Only know issue with the oldest of SI-2K files are the ones that report half size and do not work in FirstLight, but even those a fixable with CFRepair.

Bob Hart November 30th, 2011 04:07 AM

Re: Red screen and stalled exports
 
I downloaded the latest Neo revision and installed it. This seems to have worked, for SD exports at least. There is something else going on but for the meantime, this suffices. Clean re-install is probably needed.


All times are GMT -6. The time now is 08:51 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network