Proxy some issue. at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Thread Tools Search this Thread
Old May 17th, 2012, 02:09 PM   #1
Regular Crew
Join Date: Oct 2010
Location: italy
Posts: 105
Proxy some issue.

under seven 64bit, GO Pro.

today i found some issue about proxy.
i build a 3d from old sequence, two mov.
i muxed both in a mov, i tried to do some proxy, with hdlink proxy option, if i setup 960x... work the proxy
if i setup proxy1920x... hdlink wirte a small .mov black.
if i do same operation, but with avi container work fine.

and again...
stereo eye alignment... if i do stereoalignment with proxy, the eye shift is not correct referenced... i setup parallax on 960x file, i see on 1920 out of parallax...
is proxy only for color corrections?
Carlo Macchiavello is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 09:55 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network