Media Composer 7 not importing Cineform correctly at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old July 10th, 2013, 01:13 AM   #1
New Boot
 
Join Date: Mar 2010
Location: Vista, CA
Posts: 7
Media Composer 7 not importing Cineform correctly

After using HDLink to create MOV files (Nikon D5100 1080p24 source) importing into a 1080p24 Media Composer project as DNxHD 175x yields a static filled image.

Linking via AMA works fine, but transcoding from AMA to DNxHD 175X yields the same static filled image.

If I directly import the D5100 media or link then transcode all works fine.

Any suggestions on how to correctly import the 10-bit/4:2:2 cineform mov into MC7?

48HFP is 3 days away...

Thanks in advance.

Keith
Keith Gresham is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:20 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network