Color issue when opacity changes at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old August 26th, 2006, 05:13 AM   #1
Regular Crew
 
Join Date: Feb 2005
Location: Moscow, Russia
Posts: 53
Color issue when opacity changes

Hi, David and everyone

There's a clip on track 2. Underneath that clip there's another clip (track1), which is unvisible, say, at half the length of the one on top.
On render to cineform's AVI, the clip on top changed its color visibly between the first half and the second half, exactly at the point where the underlying clip ends. Seems, mixed part is more foggy, less contrast.
Well, a simple method is to remove the underlying clips (tiresome for entire project, should say!), but the same problems happens with changing the opacity value of the clip on top (I mean doing the sort of dissolve transition), and it certanly can't be solved.

Is it a known Cineform issue or maybe I'm doing something wrong?

Ppro 2.0, 720p project, AHD version 4.13

Thank you
Anton Galimzyanov is offline   Reply With Quote
Old August 26th, 2006, 09:24 AM   #2
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Try turning off the "Use Video Systems RGB" option. There is a bug in that mode that may be producing that behavior. There is an Aspect HD update coming, hopefully in a couple of weeks (unfortunately engineering for the new Prospect HD has been delay the Aspect HD build -- although it is getting many of the same underlying enhancements as P.HD.)
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply With Quote
Old August 26th, 2006, 04:21 PM   #3
Regular Crew
 
Join Date: Feb 2005
Location: Moscow, Russia
Posts: 53
Thanx, David

Tried your way (turned off Use Video Systems RGB), results are pretty much the same - moreover, now it looks even more weird, color/contrast shifting is not at the point where the underlying clip ends, but 25-30 frames earlier, it repeats with 1-frame flash about 3 times before the opacity begins to change.

Any thoughts?
Anton Galimzyanov is offline   Reply With Quote
Old August 26th, 2006, 04:40 PM   #4
CTO, CineForm Inc.
 
Join Date: Jul 2003
Location: Cardiff-by-the-Sea, California
Posts: 8,090
Re-import that project into a new project as that seems messed up. If the problem presists, file a trouble ticket with cineform.com/support.
__________________
David Newman -- web: www.gopro.com
blog: cineform.blogspot.com -- twitter: twitter.com/David_Newman
David Newman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:22 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network