Cineform keying issue in AE 2.0 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.


Reply
 
Thread Tools Search this Thread
Old November 27th, 2006, 04:50 PM   #1
Regular Crew
 
Join Date: Jun 2005
Posts: 66
Cineform keying issue in AE 2.0

Has anyone experienced any keying glitchiness with the latest Aspect HD in AE 2.0? Random frames from the foreground layer (complete with unkeyed color background) appear during playback or rendering, even *after* the foreground layer is disabled.

I spent a couple days pulling my hair out over this until I rolled back to an earlier version of AHD. I wonder if in Cineform recently did some sort of caching optimization that might be at the root of this.

I filed a ticket about it, but I was curious as to whether anyone else had seen this.
K. Tessman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:04 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network