audio sync issue on playback at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Convergent Design Odyssey
...and other Convergent Design products.


Reply
 
Thread Tools Search this Thread
Old March 30th, 2010, 04:00 AM   #1
Regular Crew
 
Join Date: Mar 2010
Location: San Francisco, California
Posts: 156
audio sync issue on playback

I am getting audio that is out of sync on playback. Settings are:
Panasonic HDX900
HDSDI
1080/50Hz
50fps interlaced
MXF codec
50Mbs
Delkin 64Gb cards
Nano Firmware is 1.1.154

Picture is out of sync with sound on both playback on Nano and on PC after download. I am dumping daily footage to 500Gb WD USB drive from a USB Compact flash device. Files seem good and clean. Viewing on PC using the MXF file viewer software from Sony.

Somebody please tell me that it is a slow harddrive or CF read on the nano!

Drop frame or not should not be an issue since all 50fps footage is non drop frame and the nano is not checked for drop frame, anyways.

What is going on?
Scott Stoneback is offline   Reply With Quote
Old March 30th, 2010, 08:26 PM   #2
Convergent Design
 
Join Date: Apr 2005
Location: Colorado Springs, CO
Posts: 869
Hi Scott-
Try the nanoFlash beta firmware (1.5.126) available on our website for download. Note sure, but there may have been a sync issue with 1.1.154 firmware.

The beta code looks very good. I think it will become a production worthy release after a few more days of testing.

Best-
__________________
Mike Schell
Convergent Design
Mike Schell is offline   Reply With Quote
Old March 31st, 2010, 02:54 AM   #3
Major Player
 
Join Date: Jan 2010
Location: Tokyo
Posts: 590
But isnt 1.1.154 the production firmware now?? has all his footage been recorded out of sync? or just a playback problem..

Thanks
Robin Probyn is offline   Reply With Quote
Old March 31st, 2010, 11:29 PM   #4
Regular Crew
 
Join Date: Mar 2010
Location: San Francisco, California
Posts: 156
still an issue

I updated to the new firmware and the issue still persists. On playback (off of the nano or on a pc using sony mxf viewer, the audio is lagging several frames.

Am I the only HDX900 user having this issue? I tend to doubt it, but it is a real problem somewhere in the chain. Hopefully it is just playback and will be fine in edit. I am sending tapes and files on a drive to the client... so there is a backup if they reject the files...
Scott Stoneback is offline   Reply With Quote
Old April 9th, 2010, 01:34 PM   #5
Regular Crew
 
Join Date: Mar 2010
Location: San Francisco, California
Posts: 156
Update

Here is the update. The problem was not on the original footage!

The Nano Flash has a sync issue on playback which is a known problem.

The XDCAM viewing software for PC also was very grumpy with playback on a PC laptop I was using. The sound sync was way off.

I've since been able to bring the footage into FCP, now that I am back home from the shoot, and view it on a proper playback system. It looks great in FCP.

There are a few lessons learned.
-One, a slow PC will not yield good playback through Sony's XDCAM viewing software. I am going to assume that a fast PC will playback the footage fine, but I don't have another PC to test the footage out.
-Two, the Nano will not yield good playback with sync sound.
-Three, my tests, prior to the shoot, needed to be more rigorous.

I was relying on two systems to check playback. I realized the Nano had sync issues so my backup was the Sony software. I think that I was taking reasonable steps to insure my footage was good, but fell into a few traps.

The fix, really, is that CD gets the Nano to play back footage with Sync sound. Even though we know there is an issue, I do think that it needs to be fixed at the source! Basically, if that worked in the first place, I wouldn't have stressed about the playback. Until that problem is fixed, the Nano is not, in my opinion, a reliable playback device...

Sorry, CD, if that sounds like a rough conclusion about the NF. I do love it and once the fixes are there, it will be 100% amazing. Right now, it is 95% amazing.
Scott Stoneback is offline   Reply With Quote
Old April 9th, 2010, 03:27 PM   #6
Inner Circle
 
Join Date: Dec 2002
Location: Augusta Georgia
Posts: 5,413
Dear Scott,

Our firmware was designed so that we can adjust the Audio and Video sync for each of the various modes.

However, we are currently at the limit of the range and still are out of sync by two frames, on playback from the nanoFlash itself. This does not affect recordings made by the nanoFlash, just the playback, in the nanoFlash.

We have documented this in our release notes, just as you mentioned.

It is very important for us, and our users to fix this just as soon as possible. However, due to the fact that this is a major change, since we are at the limit of our internal adjustment capability, we will not have this change ready until after NAB.
__________________
Dan Keaton
Augusta Georgia
Dan Keaton is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:10 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network