CF slot status lamps at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Convergent Design Odyssey
...and other Convergent Design products.


Reply
 
Thread Tools Search this Thread
Old May 29th, 2010, 01:21 AM   #1
Major Player
 
Join Date: Jan 2010
Location: Tokyo
Posts: 590
CF slot status lamps

Just updated and doing some tests.All fine so far but one thing I have noticed..

If I put one card only into slot 2... and then hit record.. I get a constant red light for slot 1.. (which is empty) lamp by the side of the slot.

Take out card from slot 2,so no cards at all,but unit powered up.. slot 1 constant red light stays on..

But if one card in slot 1...and slot 2 empty..no light at all for slot 2.. red or green..

I see the logic of no light at all on an empty slot.. but why do I get constant red for an empty slot 1,if I record onto card in slot 2..?

Power off and on clears the constant red light when both slots empty..

Dont remember this before? recording is fine..

Camera HDX900.. card Delkin 64 GB

Thanks
Robin Probyn is offline   Reply With Quote
Old May 29th, 2010, 06:56 AM   #2
Inner Circle
 
Join Date: Dec 2002
Location: Augusta Georgia
Posts: 5,413
Dear Robin,

I will check this out. It appears that we are not consistent.

I can certainly see a Red Light on any slot that is empty, indicating that it is not ready for recording.

But, no light on an empty slot maybe just as effective.

This was our original intentions:

Green Light = Ready to Record

Blinking Red Light = Recording

Solid Red Light = Card Full, indicating that the card is not ready to record.
__________________
Dan Keaton
Augusta Georgia
Dan Keaton is offline   Reply With Quote
Old May 29th, 2010, 10:56 PM   #3
Major Player
 
Join Date: Jan 2010
Location: Tokyo
Posts: 590
Hi Dan

Thanks.. Iam not making suggestions really.. just wondering if it a bug in the software.. or have the slot status lamps always been like this.. ie if slot 2 has a card in it and is recorded to.. slot 1 is empty,slot 1 will have a constant red light.. But if slot 1 has a card and is recorded to.. and slot 2 is empty.. there is no light at all?

Thanks again
Robin Probyn is offline   Reply With Quote
Old May 30th, 2010, 01:03 AM   #4
Inner Circle
 
Join Date: Aug 2006
Location: Poland
Posts: 4,086
Whatever the reason, the inconsistency is not newest firmware specific; I have noted some weird light behaviour before. Don't remember details, but at the time I was sure the diode was broken.
__________________
Sony PXW-FS7 | DaVinci Resolve Studio; Magix Vegas Pro; i7-5960X CPU; 64 GB RAM; 2x GTX 1080 8GB GPU; Decklink 4K Extreme 12G; 4x 3TB WD Black in RAID 0; 1TB M.2 NVMe cache drive
Piotr Wozniacki is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:10 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network