GH4 HD Settings Issue w/ 7Q+ at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Convergent Design Odyssey
...and other Convergent Design products.

Reply
 
Thread Tools Search this Thread
Old May 4th, 2015, 09:50 AM   #1
Regular Crew
 
Join Date: Oct 2003
Location: Medford Oregon
Posts: 152
GH4 HD Settings Issue w/ 7Q+

I've run into an issue, where the contrast, saturation, etc settings are either not being sent, via HDMI, or not being recorded by the 7Q+. This only occurs when the camera is outputting an HD signal. The settings come across fine in 4K. Anyone else run across this and find a solution?
Kenn Christenson is offline   Reply With Quote
Old May 4th, 2015, 12:19 PM   #2
Regular Crew
 
Join Date: Oct 2003
Location: Medford Oregon
Posts: 152
Re: GH4 HD Settings Issue w/ 7Q+

So... to answer my own question: This looks like a glitch in the camera, that can occur when switching form 8Bit to 10 Bit or 4K to HD. The solution seems to be to turn the camera off and back on, again - when you observe the camera setting are not functioning.
Kenn Christenson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Convergent Design Odyssey

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:04 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network