MB Looks: Problem with Looks Builder display at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Digital Compositing and Effects

Digital Compositing and Effects
After Effects, Shake and everything else.


Reply
 
Thread Tools Search this Thread
Old November 22nd, 2008, 12:26 PM   #1
Trustee
 
Join Date: Jan 2008
Location: North Conway, NH
Posts: 1,745
MB Looks: Problem with Looks Builder display

Installed a purchased copy of MB Looks this last week and I really love what it does but I have a problem. I'm working in a PP CS3 project that's native HDV 1080/24p (Canon 24f preset). I captured the footage in PP, and used HDV Split for scene detection so I'm working with .m2t files. I also have some files processed and rendered through AE that are QT with the Animation codec.

Everything's good except in the LooksBuilder, the .m2t files only display about 2/3 of the left side in the 16x9 AR frame display window. The image is undistorted except for the right 1/3 being black. (See first image below.) However, with QT files the display works fine.

Also, sometimes the black section of the viewer is sometimes filled with distorted images from another clip. This is only with the .m2t clips. (See second picture below).

I've been all over the Red Giant support pages and other forums help for this stuff might show up and have found nothing.

Config:
Quad Core 6600 2.4gHz
4 GB RAM
4 x 500GB internal SATA drives
Vista Home Premium 32 bit
Nvidia 8600 256MB

All driver and software updates have been applied.

I know that a call to RG support would probably get me a quick answer, but I have time now to fix the problem and am looking for help from the esteemed panel here. Any help would be appreciated.
Attached Thumbnails
MB Looks: Problem with Looks Builder display-mbl-problem-screen-2.jpg   MB Looks: Problem with Looks Builder display-mbl-problem-screen.jpg  

Tripp Woelfel is offline   Reply With Quote
Old November 24th, 2008, 08:38 AM   #2
Major Player
 
Join Date: Sep 2003
Location: Shanghai
Posts: 344
Well, I’ve had your problem - although not in the Looksbuilder but in MB Looks itself. It’s a strange bug alright: You’ll get the image with a blacked out portion on the side or bottom and sometimes I would get a demosaic type pattern as well as past images too! And sometimes the preview pic would be half size??

I use Vegas 7 and I noticed that if I had the MB plugin on more than 30 or so clips, MB started to get a little screwy if I “pushed” Vegas a little too much.

By “pushed” I mean trying to do too many things at once when related to magic bullet. i.e.; opening the plugin when the timeline cursor is not over the selected clip. Or not stopping playback before I open MB, and a few other quirks will make it get a little screwy. So now I respect MB much more when I use it – I don’t make any mistakes that might make it mad!!!

This bug only slightly annoys me – but the pay off is worth it. It is a very powerful program!

mike
__________________
boxoutsidemedia.com
Mike Calla is offline   Reply With Quote
Old November 24th, 2008, 04:51 PM   #3
Trustee
 
Join Date: Jan 2008
Location: North Conway, NH
Posts: 1,745
Mike... Interesting. I was only getting the problem on .m2t files but it was always. Even before I'd apply any effects.

That was until this morning. With the project done, I assembled the final timeline from a combination of nested timelines and a pre-rendered segment in QT with the Animation codec. Then I stripped out all of the unused footage to lighten the load on Premier. Displaying that master timeline resulted in video that was posterized, inverted and/or otherwise distorted. The PP "bad news box" was filling up with messages that MBLooks wasn't rendering certain effects on the clip (seemed quite random).

It was informing me that the display adapter was repeatedly being reset to what I think is a default mode. This is not uncommon with HDV projects I did prior to installing MBL. The adapter seems to lose its mind after I've been working with it for a while. "A while" can range from several hours down to one quarter of an hour if the timeline has a lot of effects on its clips.

I was going to call MBL support today but the machine's in a render that it said would take until the wee hours of tomorrow morning. I'll call them tomorrow and report any salient wisdom the can convey to me.
Tripp Woelfel is offline   Reply With Quote
Old November 24th, 2008, 10:34 PM   #4
Major Player
 
Join Date: Sep 2003
Location: Shanghai
Posts: 344
Tripp, I’ve only ever come across this when working in SD (I don’t edit mt2 files) with MB Looks in my host app, Vegas. I also use the standalone MB Looks but only with Jpegs and have not had this issue.

In my work flow, I use SD proxies before I render with Cineform HD. I sometimes readjust the Cineform clips again but I haven’t seen this issue on them yet.

In reality I’ve only had this problem three times. The third time I had it I was actually trying to recreate the problem. When I found what I was doing – I stopped doing it. That was almost two months ago and i haven’t had the problem since and I use MB all the time.

I have CoreDuo2 3Ghz, 4gb of ram, and am using a geforce 8800 vid card.

As I always say “stupid computers!!!” You never can tell when you’ll have hardware/software conflicts! Seems MB is not playing nice with our hardware!

mike
__________________
boxoutsidemedia.com
Mike Calla is offline   Reply With Quote
Old November 24th, 2008, 11:07 PM   #5
Trustee
 
Join Date: Jan 2008
Location: North Conway, NH
Posts: 1,745
If I had to guess, I'd say its a problem with my video card. Probably memory issues there. I'll need to upgrade the memory, if possible, or make the jump to one with a little more stick.
Tripp Woelfel is offline   Reply With Quote
Old December 16th, 2008, 08:18 AM   #6
Trustee
 
Join Date: Jan 2008
Location: North Conway, NH
Posts: 1,745
Just to follow up on this, I upgraded the video card from the Nvidia 8500GT to the 8800GT with 512MB of memory and it's all jake now.
Tripp Woelfel is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Digital Compositing and Effects

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:12 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network