AE and Vist problem at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Digital Compositing and Effects

Digital Compositing and Effects
After Effects, Shake and everything else.

Thread Tools Search this Thread
Old March 26th, 2007, 01:29 AM   #1
Regular Crew
Join Date: Sep 2006
Location: UK
Posts: 154
AE and Vist problem

Hi there,

I recently bought a new new laptop which has this spec...

# Intel® Core™2 Duo Processor T 7200 (2.0 GHz, 64 bit)
# SATA 160 GB HDD 5400 RPM
# 15.4" (WSXGA+, Colour Shine) Resolution 1680 x 1050
# ATI Mobility Radeon X1700 256 MB (512 MB HyperMemory)
# DVD Double Layer
# 2048 Mb DDR II (1024 x 2) 667 SDRAM
# Intel 3945ABG WLAN
# Built-in Bluetooth
# Microsoft® VISTA Business

So i have installed AE and when i load it up and import some footage a little while later i get this message

"not enough memory to create" then it has the path of the file that im trying to work on.

so after that it crashes and thats it.

The funny thing is i had it working for a good 2 hours prior to it not working. what could be wrong? im running this program on its own.

Is my computer good enough?

Liam Carlin is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Digital Compositing and Effects

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 06:36 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network