PHP problems - Open/Save dialog appears at DVinfo.net

Go Back   DV Info Net > The DV Info Network > DV Info Net Announcements

DV Info Net Announcements
Important news relating to the DV Info Net site and these message boards.


Reply
 
Thread Tools Search this Thread
Old August 11th, 2007, 05:24 PM   #1
Major Player
 
Join Date: Oct 2005
Location: Hillsborough, NC, USA
Posts: 968
PHP problems - Open/Save dialog appears

Just recently something peculiar has been happening when clicking links on this site (i.e., the forums).

Almost without fail, the first click on a link to a .php script brings up the Open/Save/Cancel dialog in IE6. Cancelling and then clicking a second time causes the .php script to be executed properly. It happens for each .php link. Indeed, I'm pretty sure it will happen when I click Submit New Thread(!)

This is the only site that this happens on. I frequent another forum site that uses the same software and I don't get the same behaviour.

Not sure if it just affects me but I wanted to share in case others are having the same problem.

John.
John Miller is offline   Reply With Quote
Old August 11th, 2007, 06:58 PM   #2
Obstreperous Rex
 
Join Date: Jan 2001
Location: San Marcos, TX
Posts: 26,900
Images: 513
Thanks for the heads-up. Since I switched to FireFox, I haven't looked at this site with IE in quite awhile. I'll have to check it out and see if the same problem happens.
__________________
CH

Search DV Info Net | DV Info Net Sponsors | A Decade (+5) of DVi | ...Tuesday is Soylent Green Day!
Chris Hurd is offline   Reply With Quote
Old August 13th, 2007, 09:03 AM   #3
Major Player
 
Join Date: Oct 2005
Location: Hillsborough, NC, USA
Posts: 968
Thanks, Chris.

Right now it seems to be behaving properly...

John.
John Miller is offline   Reply With Quote
Old September 8th, 2007, 09:31 PM   #4
Major Player
 
Join Date: Oct 2005
Location: Hillsborough, NC, USA
Posts: 968
A quick (and bizarre) update:

After a lot of testing, I have found that this problem only occurs on this laptop (a Dell Latitude D620 running XP Pro SP2) *and* only when connected to the internet via my ISP at home.

If I connect via a VPN (to my office), it doesn't happen. Another Dell Latitude (a D630) doesn't do it either from home (running Vista Business). Neither do any of my other PCs at home.

Most odd. But I can live with it.

John.
John Miller is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The DV Info Network > DV Info Net Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:08 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network