DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   DV Info Net Announcements (http://www.dvinfo.net/forum/dv-info-net-announcements/)
-   -   Trouble with notification of new posts? (http://www.dvinfo.net/forum/dv-info-net-announcements/128182-trouble-notification-new-posts.html)

Trond Saetre August 17th, 2008 11:53 PM

Trouble with notification of new posts?
 
Is there any trouble with the email notifications?

I have not received any email notifications of new posts in threads I have posted in.
Has been like that for almost a week now. In my subscription settings, I have specified "instant notifications" for all the threads I have posted in.

Anyone else having the same problem?

Annie Haycock August 18th, 2008 02:36 AM

I haven't received anything for a few days, so have just done a check, and there are at least two threads with posts that I hadn't been notified about.

Trond Saetre August 18th, 2008 05:39 AM

Seems like it must be a problem with the forum since I'm not the only one.
I didn't get any notification about Annie's reply either.

Chris Hurd August 18th, 2008 11:12 AM

We've recently switched hosts, and made a change to the forum software... factors which might account for this particular issue. Thanks for the heads-up. I'll ask Jeff to look in on it.

Bill Busby August 18th, 2008 11:19 AM

That's funny... I just got 3 notifications of the same reply :D

Annie Haycock August 18th, 2008 11:29 AM

I saw these replies only because I was looking under New Posts, which I usually do after checking the XH-A1 forum. Guess that's why I didn't really notice that I wasn't getting notifications at first - I was coming straight to the forum rather than through the emails.

Trond Saetre August 18th, 2008 02:53 PM

Quote:

Originally Posted by Bill Busby (Post 921627)
That's funny... I just got 3 notifications of the same reply :D

Wanna share? I still haven't got any notifications about this thread.

Chris, yes I think that might be the reason, because it started all of a sudden around Tuesday last week. (give or take a day)

Annie Haycock August 18th, 2008 03:12 PM

Quote:

Originally Posted by Trond Saetre (Post 921691)
Wanna share? I still haven't got any notifications about this thread.

Chris, yes I think that might be the reason, because it started all of a sudden around Tuesday last week. (give or take a day)

Just got notification of this reply, so I hope that means the system is working properly again.

Trond Saetre August 18th, 2008 03:36 PM

Still nothing for me, but maybe it's my turn next time. :)

Annie Haycock August 18th, 2008 03:41 PM

Quote:

Originally Posted by Trond Saetre (Post 921710)
Still nothing for me, but maybe it's my turn next time. :)

And then I got two notifications of this one!!

Trond Saetre August 18th, 2008 04:22 PM

Now I got a notification for another thread I posted in about an hour ago. So yeah, seems like things are slowly getting back to normal.

Bill Busby August 18th, 2008 05:33 PM

Quote:

Originally Posted by Annie Haycock (Post 921713)
And then I got two notifications of this one!!

Yep, same here. Now I have five dupes :D

Ervin Farkas October 24th, 2008 11:47 AM

No notification
 
I am not receiving notification when new messages are posted in threads I initiated or participated in. I checked my settings and under "Default thread subscription mode" it is still set to "instant email notification" - I have never changed that.

What could be the cause?

Trond Saetre October 24th, 2008 12:06 PM

I have the same problem.
Began yesterday for me.

Annie Haycock October 24th, 2008 12:35 PM

I haven't received any notifications since Tuesday.


All times are GMT -6. The time now is 09:56 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network