Mystery needs solution --Boyd, I'm desperate... at

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > DVD Authoring

Thread Tools Search this Thread
Old December 24th, 2003, 12:20 PM   #1
Regular Crew
Join Date: Apr 2003
Location: Cambridge, MA/Crete, Greece
Posts: 189
Mystery needs solution --Boyd, I'm desperate...

Hardware and software involved:
Sony RDR-GX7 (stand-alone DVD recorder)
eMac (OS 10.2)
iMovie 2.1.2
Lacie d2 120GB (external FW HD)

The Mystery:
Even though both the eMac and the iMovie recognize the DVD recorder, and the "Export" process (from iMovie to the DVD recorder) is completed, there is nothing recorded on the DVD; just black. In fact, I have connected the DVD recorder to my TV so I can watch the footage during exporting but the screen is just black; so, it seems that no signal goes through. I call this a mystery because when I got the DVD recorder three weeks ago, I tested it to see if it works with iMovie, and after a couple of hours of struggle I was able to export three short projects on a DVD --by the way, I was VERY happy with the results, both picture and sound.

The struggle:
The first time I used the DVD recorder, it took me about two hours to get it work with iMovie. Initially I connected the recorder (via FW) to the Lacie HD which was connected to the eMac. However, when trying to work with iMovie, the beachball would spin every time I used the mouse or the keyboard and so iMovie, although responsive, was very slow. So then I connected the DVD recorder to the eMacís FW port and disconnected the Lacie but now iMovie wouldn't recognize the DVD recorder; the eMac would though. I checked the Apple Profiler and the recorder was there, chained to the Firewire Bus icon. So then I connected the Lacie back to the eMac's second FW port and now the beachball spinned for about a minute but when it stopped, iMovie recognized the DVD recorder. I then tried three times to export some footage and even though every time the exporting process was completed, no results; just black on the DVD. Then I started to experiment with iMovieís Preferences command (not the actual file) and the DVD recorderís settings. I donít remember what I did but at some point I got the signal through and so my TV showed whatever there was on iMovieís monitor. To my surprise though the ďVideo Play Through The CameraĒ setting under the Advanced Preferences was unchecked. So I checked it and continued to export the footage. The dub was successful. Then I exported the same footage two more times, and both those dubs were successful too. I was very relieved and happy. Two weeks went by and then I used my Sony DSR-PD150 to import some footage into iMovie. Everything went fine. Three days after that I tried to export from iMovie to the DVD recorder, and nothing; just black on DVD.

What I have tried to solve this:
1. Tried a new firewire cable.
2. Shut down eMac and then unplugged the power cord for about half hour.
3. Unplugged DVD recorderís power cord and then plugged it back in.
4. Connected the DVD recorder to my camera --connection via 4-4pin firewire cable-- and my TV shows whatever the camera sees; so, itís not the recorderís FW port.

I would very much appreciate your help. There are three people waiting for their DVDs. Iím really desperate; not a good feeling during these times.

Thank you and Happy Holidays.
Stelios G.M.

Stylianos Moschapidakis is offline   Reply With Quote
Old December 24th, 2003, 01:22 PM   #2
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,464
Wow, that is strange. Sorry, I haven't touched iMovie for over a year, I only work with FCP. But I had the impression that the GX-7 wouldn't really behave like a camcorder, at least not in terms of device control. When I burn DVD's from FCP, I just choose the GX-7 as an external firewire device and manually play the video from the timeline. I don't think iMovie has a comparable function.

As a workaround (albiet a little awkward), you could export your movie back to your DV camcorder and put it on a tape, then connect the camcorder to the GX-7, since it definitely is intended to do that. However this is something I've never tried since I don't have the proper type of firewire cable. But it sounds like you've verified that this works.

I suppose it isn't much help, but in the long run you will probably want to upgrade from iMovie anyway. It's great to throw things together quickly, but really lacking in many other ways. The lack of support for an external monitor, and lack of real 16:9 support pretty much rule it out for my purposes.

Sorry that I can't be more helpful...
Boyd Ostroff is offline   Reply With Quote
Old December 26th, 2003, 12:48 PM   #3
Regular Crew
Join Date: Apr 2003
Location: Cambridge, MA/Crete, Greece
Posts: 189
Boyd, thank you for your reply.

Problem is solved. Sometimes it only takes a simple "Restart" to be back in the game (until the next time.)

For those who might be interested in how this issue was resolved, here is what I did:
1. Opened iMovie, unchecked the "Play Video Through Camera" option (which can be found under Preferences) and quit iMovie.
2. Turned on the DVD recorder.
3. Restarted the eMac.
4. Launched iMovie and checked the "Play Video Through Camera" option.
Stelios G.M.

Stylianos Moschapidakis is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > DVD Authoring

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 09:02 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network