Lost Audio When Copying DVD at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > DVD Authoring


Reply
 
Thread Tools Search this Thread
Old April 5th, 2006, 08:08 AM   #1
Tourist
 
Join Date: Dec 2004
Location: Reedsburg, WI
Posts: 1
Lost Audio When Copying DVD

I'm having a problem with the original audio track on a project I'm working on. I'm using Pinnacle 9.4 to edit a project and create a dvd. The master dvd that I've created appears to have no problems, however after having several hundred copies replicated, I learned that three segments are missing the original audio.

The project consists of footage captured with 4 cameras. I've narrowed the problem down to video that was captured with one specific camera right after we purchased it. This video was captured using a Senheiser wireless mic attached directly to the camera (no xlr). I'm assuming my settings for audio capture are what is causing my problem, however, I'm not versed in all the in's and out's.

Can anyone help enlighten me as to what I did wrong and how I may be able to fix this problem in order to salvage my project? Thanks.
Craig Mathews is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Distribution Center > DVD Authoring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:37 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network