No video showing on import to FCPX at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Pro X

Final Cut Pro X
The latest version of FCP from Apple.


Reply
 
Thread Tools Search this Thread
Old July 9th, 2013, 05:28 AM   #1
Regular Crew
 
Join Date: Jun 2005
Location: Southampton, England, UK
Posts: 70
No video showing on import to FCPX

Hi,

I've been a while out of the game and have recently upgraded to FCPX but have completed a few successful projects already.

The problem I have relates to a recent studio recording of my band (a very fine "Music of" Stevie Wonder tribute act). We were recorded at my local university in a broadcast studio there, using six HD cameras mixed live to one file, plus an additional wide shot recorded separately. My challenge is simply to edit these together and add the post-mixed sound back in (we took 32-tracks of audio from the live sound desk), plus captions and credits etc.

I have been provided with two hefty Quicktime files which playback perfectly well on the desktop (Finder). But when imported to FCP they are only available as audio files! When I checked a second time, they were actually only showing as audio files in the import window.

So I quit FCP and thought maybe I could open them in Quicktime and export them again from there but they behave in the same way in Quicktime. It initially says "Opening Movie" but then just shows up as an audio file.

Next stop, iMovie, where I can import and view them successfully. I ask it to 'copy' them as Full Size files and sure enough it creates files which I can then also view Quicktime and FCP but they are noticeably pixelated compared to the originals (even though they are now twice the file size!). I really don't want to use them for that reason - not a good start.

Very confused as to why these files should playback perfectly in the Finder but not in Quicktime. Anyone any ideas on how to get these into FCPX at full resolution?


Many thanks

Colin
__________________
2b Media Services
Colin Willsher is offline   Reply With Quote
Old July 9th, 2013, 09:55 AM   #2
Major Player
 
Join Date: Sep 2010
Location: Gloucs, UK
Posts: 200
Re: No video showing on import to FCPX

Use MediaInfo or VideoSpec to find the codec used in the original file. Mpegstreamclip should also open the file and could be used to transcode it to Prores which FCPX should then import with no trouble.
__________________
http://www.foxvideo.co.uk
Dave Farrants is offline   Reply With Quote
Old July 9th, 2013, 10:58 AM   #3
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
Re: No video showing on import to FCPX

You can download the Perian QuickTime component and see if that helps. Also if the files came from a Sony XDCam system you will need to download the free Sony XDCam Browser to convert the mp4 video files to ProRes.
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old July 9th, 2013, 12:43 PM   #4
Regular Crew
 
Join Date: Jun 2005
Location: Southampton, England, UK
Posts: 70
Re: No video showing on import to FCPX

Thanks chaps.

Perian is no longer being developed and apparently won't work with Quicktime 10.

I've downloaded MPEG StreamClip and am currently trying to re-export the movie from there. Should be ready in a few hours!

I'll let you know how I get on but thanks so much for the suggestions.

C
_
__________________
2b Media Services
Colin Willsher is offline   Reply With Quote
Old July 10th, 2013, 03:42 AM   #5
Regular Crew
 
Join Date: Jun 2005
Location: Southampton, England, UK
Posts: 70
Re: No video showing on import to FCPX

After hours of testing various codecs I still can't improve on the file which iMovie produced. But it displays poor encoding of the light and colour changes, resulting in blocky, pixelated artifacts.

I don't want to spend hours importing and working with these files if they aren't going to be up to it in terms of quality. Any other tips on how to get the original files imported to FCP without further compression?
__________________
2b Media Services
Colin Willsher is offline   Reply With Quote
Old July 10th, 2013, 04:14 AM   #6
Regular Crew
 
Join Date: Jun 2005
Location: Southampton, England, UK
Posts: 70
Re: No video showing on import to FCPX

Just installed MediaInfo now and interestingly the Iso file is ProRes (LT) - so why it's not loading in FCP or Quicktime is anyone's guess but the latest encoding I have done from MPEG StreamClip appears to be useable - perhaps because there are no direct light flashes going into the lens.

However, the pre-cut (multicam) footage appears to be in ProRes (Proxy) format. I can't guarantee that this is the whole of the problem, since it looks just fine on the desktop - but perhaps because it has been compressed already, it is suffering when I try to re-encode it a second time?

Trying to get hold of a new master of that one now but still confused as to why these ProRes files won't behave in FCPX.
__________________
2b Media Services
Colin Willsher is offline   Reply With Quote
Old July 10th, 2013, 05:03 AM   #7
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
Re: No video showing on import to FCPX

Somebody messed up those files. You shouldn't be receiving Proxy files unless you are working off-line. Normal ProResLT imports perfectly into FCPX so why these files don't is a mystery. Could you make a screen capture of the media info and post it here?
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old July 10th, 2013, 06:47 AM   #8
Major Player
 
Join Date: Sep 2010
Location: Gloucs, UK
Posts: 200
Re: No video showing on import to FCPX

Can you open the file in Mpegstreamclip, go forward 5 or 10 seconds, Mark out, Trim, then 'Save as' and upload it Dropbox or Copy and post the link?
__________________
http://www.foxvideo.co.uk
Dave Farrants is offline   Reply With Quote
Old July 12th, 2013, 07:18 AM   #9
Regular Crew
 
Join Date: Jun 2005
Location: Southampton, England, UK
Posts: 70
Re: No video showing on import to FCPX

Thanks again guys. Sorry I've been a bit slow getting back.

Still waiting to see if I can get revised master clips and have a very busy weekend of gigs ahead now.

I may be in touch again early next week if I can't resolve this....

Have a good weekend!

C
__________________
2b Media Services
Colin Willsher is offline   Reply With Quote
Old July 12th, 2013, 08:07 AM   #10
Trustee
 
Join Date: May 2007
Location: Minneapolis, MN
Posts: 1,241
Re: No video showing on import to FCPX

Did you ever download the codec package for FCPX? From what I remember, it needs to download the pro video codecs separately. Open up the App Store and click the update tab to see if anything comes up.
__________________
Nate Haustein PXW-FS5 / iMac i7 / FCPX
www.flightcreativemedia.com
Nate Haustein is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Pro X

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:55 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network