DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Final Cut Pro X (http://www.dvinfo.net/forum/final-cut-pro-x/)
-   -   Quicktime Error -50 (http://www.dvinfo.net/forum/final-cut-pro-x/520204-quicktime-error-50-a.html)

Clint Comer November 21st, 2013 12:14 PM

Quicktime Error -50
 
I can't seem to nail this one down. I've followed people's advice and turned off background rendering and deleted all render files before encoding and still get this error. Randomly on two different machines in different projects at different % of the encoding. I've never had this issue until I updated to Mavericks and FCP 10.0.9 which I did at the same time, so I don't know which one's causing the issue.

I'm using footage from a point and shoot Canon Powershot ELPH 110HS. The files are mov's using the H.264 codec which I know can have issues. But again, in my previous version of FCP i never had an issue. I'm exporting or "sharing" using the default YouTube Compressor file with a slight modification of encoding it as a MP4 to reduce file size more.

Since it appears to happen at certain points in the render I assume it has something to do with something in the timeline. But it's always the same type of footage with no effects or additional items added. Not sure if the footage itself could be causing it depending on what's actually there such as fast moving motion or super bright/dark footage.

Thoughts?


All times are GMT -6. The time now is 08:09 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network