Syncing not working at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Pro X

Final Cut Pro X
The latest version of FCP from Apple.


Reply
 
Thread Tools Search this Thread
Old February 25th, 2015, 11:10 AM   #1
Inner Circle
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 2,965
Syncing not working

Well, it's always something new to learn. So I have these two clips, actually this is happening on all the clips, but when I create a multi cam clip, it's putting one clip at the start of the new clip and one at the end. I'm using audio to sync, so I'm not sure why the clips are not syncing. Thanks in advance for any help. I was going to upload a screen shot, but I still can't upload images to dvinfo.net, so I put it here instead.

Index of /delete
__________________
What happens if I push the 'Red' button?
Steven Davis is offline   Reply With Quote
Old February 25th, 2015, 11:35 AM   #2
Inner Circle
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 2,965
Re: Syncing not working

Looks like I needed to differentiate the name of my camera angles name since the files are named Canon XF since they are from my XF300s. This youtube was helpful.

__________________
What happens if I push the 'Red' button?
Steven Davis is offline   Reply With Quote
Old February 26th, 2015, 04:51 PM   #3
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
Re: Syncing not working

Audio synchronization works great with clean audio. Loud consistent background noise, an air conditioner for example, can throw it off. This is where using markers is a great help.

I have a regular job that is recorded in a conference room with a broken central air system, it is always on high. This puts a constant air roar on the mikes (which I EQ out later) and Multicam sync gets thrown off by it. I go to a sharp percussive sound, a hand clap perhaps, and put a marker on both camera files. They have to be the first marker on the imported files. I check the marker option when creating the multicam file and that's it. Easy and I'm switching immediately.
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old February 26th, 2015, 05:57 PM   #4
Inner Circle
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 2,965
Re: Syncing not working

Ahhhh,

Yeah, the audio I had was ambient music, so that' makes sense. Maybe I run my mics to it or something next time. Interesting.
__________________
What happens if I push the 'Red' button?
Steven Davis is offline   Reply With Quote
Old June 4th, 2015, 12:24 PM   #5
Inner Circle
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 2,965
Re: Syncing not working

Update: Calling Apple today because honestly, I don't have an hour or two to hand rename all 'camera names' of these files. I was going to give FCPX a whirl on a wedding, but not if I have to hand rename every imported file. I'll see if they can give me a work around. Given that the Canon XF has been around for four years, I don't hold out hope that Apple even cares.
__________________
What happens if I push the 'Red' button?
Steven Davis is offline   Reply With Quote
Old June 5th, 2015, 11:13 AM   #6
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
Re: Syncing not working

Yup, camera file labels can be a problem. I have my cameras put different prefixes on the files but I am not using Canon so perhaps that is not an option.

Are you having a problem with multicam confusing the files or just a problem with multiple instances of the same name in your browser list? I regularly get two cameras shoots from a crew using a C100 and 7D and I can't get multicam to sync them up. There is always a huge gap of black between the cameras. So I sync them on the time line and switch by manual edit. Yeah, it slows things down a bit. My GH cameras, a snap with multicam, my JVC HM cameras a snap also. Is it something with Canon cameras?
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old June 5th, 2015, 11:19 AM   #7
Inner Circle
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 2,965
Re: Syncing not working

Quote:
Originally Posted by William Hohauser View Post
Yup, camera file labels can be a problem. I have my cameras put different prefixes on the files but I am not using Canon so perhaps that is not an option.

Are you having a problem with multicam confusing the files or just a problem with multiple instances of the same name in your browser list? I regularly get two cameras shoots from a crew using a C100 and 7D and I can't get multicam to sync them up. There is always a huge gap of black between the cameras. So I sync them on the time line and switch by manual edit. Yeah, it slows things down a bit. My GH cameras, a snap with multicam, my JVC HM cameras a snap also. Is it something with Canon cameras?

With weddings especially, I shoot two Canon XF cameras, so with this glitch, as expected, every single clip has the same camera name, 'Canon XF'. I'm actually in phone contact with Apple third level tech support, and my suggestion is simple, have the multicam sync on the clip name and ignore the camera name. Since clip names are most likely going to be different. I'm not sure how far I'll get with this, but since mac doesn't merge MXF files lke you can do with the Canon utility in a PC, I have over a hundred or more clips from a wedding and just don't have the time to rename each camera name. It's frustrating because I was moving my editing to the mac, but with weddings, it would be too time consuming.
__________________
What happens if I push the 'Red' button?
Steven Davis is offline   Reply With Quote
Old June 5th, 2015, 03:39 PM   #8
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,615
Re: Syncing not working

Have you tried EditReady to re-name files?

divergent media
__________________
William Hohauser - New York City
Edit/Camera/DCP production/Animation
William Hohauser is offline   Reply With Quote
Old June 5th, 2015, 04:16 PM   #9
Inner Circle
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 2,965
Re: Syncing not working

Quote:
Originally Posted by William Hohauser View Post
Have you tried EditReady to re-name files?

divergent media
Hey William,

No I haven't, I will now though.
__________________
What happens if I push the 'Red' button?
Steven Davis is offline   Reply With Quote
Old June 9th, 2015, 03:15 PM   #10
Inner Circle
 
Join Date: Jun 2004
Location: Richmond, VA
Posts: 2,965
Re: Syncing not working

Quote:
Originally Posted by William Hohauser View Post
Have you tried EditReady to re-name files?

divergent media
Thanks William, going to download the trial of Edit Ready, sounds like a winner. Thanks again.
__________________
What happens if I push the 'Red' button?
Steven Davis is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Pro X

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:09 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network