No audio active in timeline, but mysterious sound plays. at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Pro X

Final Cut Pro X
The latest version of FCP from Apple.

Reply
 
Thread Tools Search this Thread
Old November 11th, 2016, 12:43 PM   #1
Major Player
 
Join Date: May 2007
Location: Medellin, Colombia
Posts: 205
No audio active in timeline, but mysterious sound plays.

Hello.
I have a project timeline (a short film of about 10 minutes) where a mysterious sound appears, although there is no audio clip active. There is a video clip, but it has no audio enabled. I can't get rid of the mysterious sound, although I have pasted everything into a clean new project, or even pasted it in parts, and putting the video clip anew from the Browser, but the mysterious sound keeps re-appearing (the sound sounds like some kind of weird slow-mo version of some sound, but it seems to have nothing to do with the video clip in place). I have also tried to crate a entirely new library, but the result is the same. And it does play on the audio bars and does appear when exporting as well. And I did delete all generated project files (render, optimized etc).
I even tried to export the video clip with no sound and re-imported it, but the mysterious sound keeps re-appearing.

Obviously a bug!?

Someone has an idea of how to get rid of this?

I'm running FCPX 10.3, but the same problem appeared in the previous version.
Urban Skargren is offline   Reply With Quote
Old November 11th, 2016, 11:35 PM   #2
Major Player
 
Join Date: Nov 2012
Location: Berlin, Germany
Posts: 286
Re: No audio active in timeline, but mysterious sound plays.

Here's some audio active:
__________________
Sony FS700R (3.10), A7S (2.00), FCPX
Sony SEL 35, 50, 18-105mm, Samyang 16 & 35mm cine
Dmitri Zigany is offline   Reply With Quote
Old November 12th, 2016, 12:32 AM   #3
Inner Circle
 
Join Date: Jun 2007
Location: Belgium
Posts: 9,382
Re: No audio active in timeline, but mysterious sound plays.

It would help if you posted a framegrab from fcpx also showing the affected piece in the timeline and maybe let us hear what you are hearing? I don't have fcpx but I figured that you have a better chance in getting help if other fcpx owners can see and hear what is going on. I also doubt it's a bug if you experience the problem in 2 different versions.
Noa Put is offline   Reply With Quote
Old November 14th, 2016, 03:54 PM   #4
Inner Circle
 
Join Date: Dec 2005
Location: New York City
Posts: 2,640
Re: No audio active in timeline, but mysterious sound plays.

If this odd audio is only associated with a particular clip where ever you place it on the timeline, regardless of the project you are working in, then there is something amiss with that clip. You can try to covert the clip to a different codec with Compressor (if you have it) or a free program like MPEGStreamclip. Exporting to the same codec, ProRes to ProRes for example, doesn't always recompress the clip depending if effects are applied or not.
__________________
William Hohauser - New York City
Producer/Edit/Camera/Animation
William Hohauser is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Pro X

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:58 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network