DV Footage Interlace Problem? at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old September 10th, 2007, 02:26 AM   #1
Regular Crew
 
Join Date: Feb 2006
Location: Yuba City, Ca
Posts: 126
DV Footage Interlace Problem?

I finished editing a 115 min. wedding video and output to DVD. But the DVD footage seems really weird; there's ghosting in the picture as well as interlacing problems.

I went back into FCP and de-interlaced the footage, which helped. But the footage is still not sharp.

I captured the video on my Canon XL2 at 60i, 4:3. What's going on here? What should I be doing?

Is there any way to fix this problem???

Thanks.
__________________
Vishad
Novus Productions - www.novusproductions.com -
Vishad Dewan is offline   Reply With Quote
Old September 10th, 2007, 10:52 AM   #2
Major Player
 
Join Date: Apr 2006
Location: Boston, Massachusetts
Posts: 616
You shouldn't de-interlace footage going to a dvd. I'm told that you can't make a non interlaced SD DVD, so it would probably just interlace it again. Try watching it on a regular TV, it may look good. Your computer is not interlaced, it's formatted for a tube TV.
Also make sure your final cut settings are the highest they can be.
Aric Mannion is offline   Reply With Quote
Old September 10th, 2007, 12:42 PM   #3
Regular Crew
 
Join Date: Feb 2006
Location: Yuba City, Ca
Posts: 126
Yeah, the FCP settings are at the max. The DVD picture on my LCD TV looks okay from ten feet away, but the closer I get the more "interlaced" the picture looks. There are diagonal lines running across the video, and I'm not quite sure what to do about this.

Is there any way I can clean up the video?
__________________
Vishad
Novus Productions - www.novusproductions.com -
Vishad Dewan is offline   Reply With Quote
Old September 12th, 2007, 02:32 AM   #4
Major Player
 
Join Date: Oct 2006
Location: Fort Worth Texas
Posts: 247
Vishad,

An old trick I learned somewhere to make interlaced look a little more like progressive turned out to be a simple stupid trick.

you have your footage on track 1. copy the entire timeline and paste that onto track 2.
Place a de-interlace filter on each track for the entire project.
Make track 2 upper for de-interlace
Make track 1 lower for de-interlace.
Set the opacity for the first clip on track 2 to 38%-50% (I choose 38%)
Copy that clip.
Paste attributes from clip one of track 2 to the rest of the project on track 2
You will only copy/paste attributes for opacity, and only apply to track 2

Render.
You will have more progressive, less interlace, it will export cleaner, and look fine on TV's like Plasma's, LCD's and even Tubes.

How this works, I cant remember, but it does.

Last edited by Jim Fields; September 12th, 2007 at 02:32 AM. Reason: error
Jim Fields is offline   Reply With Quote
Old September 12th, 2007, 09:34 AM   #5
Regular Crew
 
Join Date: Feb 2006
Location: Yuba City, Ca
Posts: 126
Thanks, Jim! That sounds like it's pretty doable. I'll try it out this afternoon and let you know how it works out.
__________________
Vishad
Novus Productions - www.novusproductions.com -
Vishad Dewan is offline   Reply With Quote
Old September 12th, 2007, 05:07 PM   #6
Regular Crew
 
Join Date: Feb 2006
Location: Yuba City, Ca
Posts: 126
Okay, well, for those of you who want to know whether Mpeg Streamclip worked or not, here's the rundown:

I converted my 115m clip to Mpeg video, then imported it into Streamclip. I selected QT export and chose the Deinterlace option, while retaining the original clip size. After about half an hour for encoding it gave me a .mov file. Now, I reconvered the .mov file to a Mpeg2 video file using VisualHub (for whatever reason Compressor wouldn't take my .mov video and convert it into 120m DVD video; I opened the video, then selected by parameters, and clicked Submit...but Compressor just sat there and looked at me like I was an idiot. I also tried importing the .mov file back into FCP, but then I'd have to fiddle around with the settings so FCP wouldn't wag its finger and tell me I'm a moron for trying to bring in a clip with the wrong settings...ahh).

So, after VisualHub did its thing I made a quick DVD with iDVD 08; I played the DVD and although the interlacing artifacts were gone, there was a CONSIDERABLE amount of noise in the video. It turns out that through all that converting and reconverting, either noise got added or the video just degraded. It could also be that iDVD decided to re-interlace my long hours of deinterlacing. What a hoot.

For my second option, I'm trying to duplicate the sequence and add the deinterlace filter to both clips, setting the 2nd to lower, and the 1st to upper, with 38% opacity to the 2nd video clip.

In four hours I should know if this works. I HOPE IT DOES!

PS: Does anyone know for sure if iDVD interlaces video during encoding?

Thanks again everyone for all your help! I'll keep you all posted.
__________________
Vishad
Novus Productions - www.novusproductions.com -
Vishad Dewan is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:40 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network