FCP 5.1.4 crashes on any kind of HDV export at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old January 17th, 2008, 11:43 AM   #1
Regular Crew
Join Date: Nov 2006
Location: AC, Belgium
Posts: 75
FCP 5.1.4 crashes on any kind of HDV export

I left PP towards Mac & FCP about a year ago because I experienced so much misery on PC with drivers, crashes, the overall HD-support in Adobe... and now it seems to start over again.

Ever since then, I finished about 7 projects in FCP, I don't say there was never a problem, but I finally could solve everything.

However, now...?

On a pretty much standard Mac Pro, 2,66 quad core Xeon, 2GB Ram, running Tiger 10.4.11, I finalized an HDV project in FCP 5.1.4. FCP, set up in a standard mode, no specialities (except maybe a few third party filter plug-ins).

The project is a documentary video, about 1 hour and 10 minutes long, in 1080 50i ('European' HDV). 7 videotracks, 6 audiotracks, the correct sequence settings, wuith a number of pre-rendered motion inserts (not natively inserted in the timeline, also rendered in 1080 50i), a few stills (maybe 15), but the major part native HDV footage 1080 50i, and AIFF audio files.

At the beginning of the motion inserts (each time a chapter introduction with a map), I used compression and chapter markers. I came down from multiple timelines, to only one, containing all material and deleted the old ones.

That's all. Editing is as it should be, no open spaces, no funny timeline constructions, also nothing exceptional running in the background.

At first glance, FCP is working fine, the project timeline is fluid, no issues.

First thing that went wrong, is that I couldn't perform a complete render. With the render mgr, I deleted the render files, same issue. But on purpose selected render actions of the timeline work perfectly.

Every export that I do - whether it is QT, Conversion, Compressor to HDV 1080 50i starts, and then crashes. Funny: it never seems to be at the same place: sometimes a few %, sometimes 50%, but nothing goes down to the end. I also tried to make MPEG2 M2T's with compressor: same behavior.

I tried everything: copying over of everything to a new created project. I tried via the media manager to export to a new project, same issue: crashed underway.

Anyone a suggestion? Are stills (jpg's made from old pictures) maybe funny material? Or is the QT render engine from motion producing not fully compliant interlaced 1080 50i? Or can sequences go so corrupt you cannot recover them?

I hope that upgrading to 6.0.X is not only answer, since I at least want to wait till 6.1 appears on the radar.

Last edited by Dirk Bouwen; January 17th, 2008 at 02:08 PM.
Dirk Bouwen is offline   Reply With Quote
Old January 19th, 2008, 09:36 AM   #2
Regular Crew
Join Date: Nov 2006
Location: AC, Belgium
Posts: 75
Additional info

I've been to litteraly everything.

When I use the compressor export, I get a "Failed: 3x Crash Service Down" error. On the internet, I see I'm not the only one... but no solutions there.

Anyone having a clue?
Dirk Bouwen is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 01:01 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network