Edit to tape problems at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old January 21st, 2008, 02:18 PM   #1
Major Player
Join Date: Aug 2007
Location: Goleta, CA
Posts: 299
Edit to tape problems

I recently have been doing a lot of outputs to a digibeta deck via a kona 3 card and have noticed how bad the edit to tape tool in final cut is. I have noticed that it is missing its in points a lot so my show will start sometimes 3 seconds before hour one. I type in the correct in and when I tell it to go to that in sometimes it goes to the in but sometimes it goes three seconds before it. I press "go to in" again in these occasions and it finds the right spot. Right now I am unable to do insert edits and sometimes it takes two tries to get a show to start at hour one.

Does anyone know of a fix for this or has had the same problem?
James Brill is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 02:47 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network