10.5.2 update issues everyone? at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old February 21st, 2008, 08:56 PM   #1
Trustee
 
Join Date: Jun 2004
Location: Shibuya, Tokyo
Posts: 1,381
10.5.2 update issues everyone?

I've been having terrible time with 10.5.2 update.

My mobile account on my Mac Pro (that means the real account is on the Xserve then synced on local drive for faster access) got damaged upon updating process of 10.5.2 got stuck in the middle.

I had to reinstall the OS, reinstall most of the application and manually transfer my files for mail, iPhoto, iWeb that uses inconsistent ways of storing data (it was a nightmare).

Then I ran into problem where Compressor won't show the project window no matter what (this could be because I used some of the library files from the old system), so I had to reinstall everything then I found out the admin account I set had some broken files, so I reinstalled everything, made the main account as something else then now pretty much they work okay.

But I'm noticing now that if I switch login account and try to access FCP project and it would come back saying "this project is created with later version of FCP" and can't open. This is happening on both Mac Pro and Mac Book Pro with 10.5.2.

It seems to me that all of the apps now has to adopt the changes Apple made with 10.5.2.

I hear from developer how terrible Apple is with bugs lately.

I'm worried because I have many broadcast accounts that I sell Macs to.
It seems Apple is not taking the pro market seriously with more reliable ways.
Kaku Ito is offline   Reply With Quote
Old February 21st, 2008, 10:40 PM   #2
Go Go Godzilla
 
Join Date: Nov 2004
Location: Scottsdale, AZ USA
Posts: 2,739
Images: 15
We've had no trouble with any of our Mac's with both the QT 7.4 and 10.5.2 updates. All apps and functions are normal.

I've found in my years of consulting with the Mac community, that just like with Windows most systems that come up with bugs after updates are the ones that don't have routine system maintenance done - on a regular basis, not just when trouble comes calling.

There have been times when even the most robustly maintained system becomes prey to a goofed-up update (this happened recently with the QT update from 7.2 to 7.3) and it's true that of late Apple's OS and app updates have seen more trouble reports than in the past, but I'm also seeing more and more systems that are being neglected with respect to maintenance.

For some reason, most people assume that as the OS evolves that it requires less and less maintaining, but that's just not the case.

In this case, Kaku, the fact that you were migrating old library/system files from old-to-new versions could explain the heart of why you had version upgrade issues. My guess is that if you've done a clean install of both the OS, received the updates then installed all the pro apps you should be OK.
Robert Lane is offline   Reply With Quote
Old February 22nd, 2008, 05:13 AM   #3
Trustee
 
Join Date: Jun 2004
Location: Shibuya, Tokyo
Posts: 1,381
Robert,

Thank you for your thoughts. Over 20 years of selling macintosh as system integrator, I've done all of the things you mentioned but this happened.

I think it is the mobile account issue. Have you used it before?

This system WAS fresh installed 10.5.1, I did the old library migration AFTER I had issue with 10.5.2 update because there was nothing else I could do.

I regularly maintain my system and luckily have back ups.

One thing I didn't mentioned was that I had the REDcode installed. Hmmmm.
Kaku Ito is offline   Reply With Quote
Old February 22nd, 2008, 08:03 AM   #4
Go Go Godzilla
 
Join Date: Nov 2004
Location: Scottsdale, AZ USA
Posts: 2,739
Images: 15
Quote:
Originally Posted by Kaku Ito View Post
One thing I didn't mentioned was that I had the REDcode installed. Hmmmm.
Right, apparently RED is having issues with QT 7.4 and recommend only 7.3 (not even the .1 updater), so that too could have been a core problem.
Robert Lane is offline   Reply With Quote
Old February 22nd, 2008, 08:51 PM   #5
Trustee
 
Join Date: Jun 2004
Location: Shibuya, Tokyo
Posts: 1,381
Robert,

Getting 7.3 installer is pits isn't it (since the security hole issue)?
But I'm guessing it could be more with the mobile account issue than anything else. It did weird things before. It was very convenient, but now I stopped using. Others in Japan report bugs with 10.5.2, so it could be international language issue, too.
Kaku Ito is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:01 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network