Any known issues with installing FX Factory Plug Ins? at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old March 11th, 2008, 12:21 PM   #1
Inner Circle
 
Join Date: Feb 2006
Location: Los Angeles, California
Posts: 2,069
Any known issues with installing FX Factory Plug Ins?

Hi all:

I seem to recall numerous instances where people have had issues with various weird FCP conflicts and everyone here and over at the Cow asks if they have the FX Factory plug ins installed.

Here is the system:

OSX 10.4.1
G5 dual 2.3 GHz (PCIe)
Aja Kona 3
FCP 5.1.4
QT 7.2

I need the Image Flow plug in for a video I am finishing up. Should I go ahead or am I going to regret it? Clashes with anything on my system?

Thanks for your advice.

Dan
Dan Brockett is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:46 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network