transition setting problem in FCP 5.0.4 at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Reply
 
Thread Tools Search this Thread
Old May 4th, 2008, 12:45 AM   #1
Regular Crew
 
Join Date: Aug 2007
Location: Lismore, New South Wales
Posts: 31
transition setting problem in FCP 5.0.4

I've got a problem with my "Cross Dissolve" setting. It works OK when selecting it from the effects drop down menu or the effects Tab, I get the default 1 second transition. When I try to set a cross dissolve by highlighting the edit and then right clicking the highlight I get a default cross dissolve of 31 secs 22 frms. Nothing I do affects the duration. I'm quite fond of just being able to quickly ad a cross dissolve this way.

Anyone got a suggestion, I'm at a complete loss.

thanks

David
David Tindale is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 08:36 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network