Installed Final Cut Studio 2 - Now I have strange vertical lines / glitching! HELP at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old August 4th, 2008, 02:38 PM   #1
Regular Crew
 
Join Date: Jun 2007
Location: Silver Spring, Maryland
Posts: 79
Installed Final Cut Studio 2 - Now I have strange vertical lines / glitching! HELP

Hello Everybody,

Last week I finally was able to install Final Cut Studio 2 Upgrade from Studio 1 due to a break between projects.

Ever since I installed it, I've been getting these really weird vertical black and white, dotted lines appearing everywhere, ESPECIALLY when I playback a quicktime movie!

This includes my canvas in FCP and Motion. And the worst part is, sometimes when I export a quicktime movie (from Motion) the glitchy lines are IN THE VIDEO! This is unacceptable for me and I need to alleviate the situation asap, as I begin work on a new project very soon.

I've included a picture and a video example:

Picture
http://img170.imageshack.us/img170/8...roblem1bn1.jpg

http://img170.imageshack.us/img170/9...roblem2nr0.jpg

Video

http://www.mediafire.com/?sharekey=e...f39b5bc1e2c3c0

Here are my system specs:

PowerMac 7 ,2
Dual 1.8GHz
3GB RAM

ATI Radeon X800 XT Mac Edition AGP 256MB

I use a 4-bay eSATA storage system, as well as several other firewire and eSATA external hard drives.

Any help is MUCH APPRECIATED! Thank you for taking the time to read this.

Sincerely,

John Lofton IV
Attached Thumbnails
Installed Final Cut Studio 2 - Now I have strange vertical lines / glitching! HELP-fcs2.problem1.jpg   Installed Final Cut Studio 2 - Now I have strange vertical lines / glitching! HELP-fcs2.problem2.jpg  

Attached Files
File Type: mov WeirdVideoProblem-H.264.mov (576.7 KB, 79 views)
John Lofton IV is offline   Reply With Quote
Old August 4th, 2008, 05:26 PM   #2
Regular Crew
 
Join Date: Sep 2004
Location: New York
Posts: 28
I have seen that pattern before. It happens to me when I am working with footage in a non native sequence. I thought it was how FCP handled the processing for real time previews on an open timeline, but that is just speculation. Try turning RT on, and make sure that the sequence settings match the footage.
Dave Ambrose is offline   Reply With Quote
Old August 5th, 2008, 08:24 AM   #3
Regular Crew
 
Join Date: Jun 2007
Location: Silver Spring, Maryland
Posts: 79
Hey Dave

Thanks for the response. However, I don't think I fully explained the problem yesterday.

Even when my Mac is booting up... the glitchy lines appear. They are everywhere! Not just in FCP , Motion, or any FCS2 app.

--

I stumbled across another forum somewhere and am starting to suspect incompatibility issues with my Radeon X800 XT & some new video drivers (or something) that was installed with Final Cut Studio 2.

Anybody know where I can find a compatibility chart for FCS2?

Thanks!
John Lofton IV is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:35 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network