Intensity playback issue at

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old September 15th, 2008, 05:25 AM   #1
Regular Crew
Join Date: May 2007
Location: Penang, Malaysia
Posts: 123
Intensity playback issue

I've been using an BM Intensity for capture for several months now and it works great. But I just got a new monitor that I would like to drive via HDMI output of the card and I'm having a problem.... it won't playback anything unless I have my camera connected to the input. I get the same behavior using BM's Media Express.

A few details: MacPro, 10.4.11; Intensity 2.0 drivers; FCP 6.0.4.

I've searched to no avail and am out of ideas... Anyone have one???


Mark Keck is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 11:00 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network