Both Canon and Panasonic HD not loading.. at DVinfo.net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE


Reply
 
Thread Tools Search this Thread
Old December 6th, 2008, 02:44 PM   #1
Regular Crew
 
Join Date: Mar 2008
Location: Salisbury Maryland
Posts: 161
Both Canon and Panasonic HD not loading..

Both the Canon HF10 and Pana SD9 make these .mts files. I have iMovie 08 and FCE ..which are supposed to see them. I was really cursing the SD9 because I did a little test of a bunch of very small HD cams .. and I could only get a few seconds, out of 4min of video, before I got a file error?! (so I daisy'd four repeats of these few seconds ..to have something to show.) I wasn't able to fire the HF10 because the battery was dead...

Small HD video camera test: Aiptek, DXG, Flip Mino, Kodak Zi6, Sanyo HD2

So today, I take the Canon out to the dock - film a few minutes and come back to make a 90sec. bit so could add the HF10 to the pile...

Well - Hell! I get the same thing as I got with the Panasonic?! The SD card won't show in a reader .. and neither iMove nor FCE will give me anything directly from the camera. I tried Log & Transfer in FCE ..and tho' I can play the clip - I get Nada when attempting to capture it. Fricking-A!

Any thoughts would be much appreciated....

Jim
Jim Cancil is offline   Reply With Quote
Old December 11th, 2008, 08:29 PM   #2
New Boot
 
Join Date: Nov 2007
Location: Connecticut, USA.
Posts: 12
Quote:
Originally Posted by Jim Cancil View Post
Both the Canon HF10 and Pana SD9 make these .mts files. I have iMovie 08 and FCE ..which are supposed to see them. I was really cursing the SD9 because I did a little test of a bunch of very small HD cams .. and I could only get a few seconds, out of 4min of video, before I got a file error?! (so I daisy'd four repeats of these few seconds ..to have something to show.) I wasn't able to fire the HF10 because the battery was dead...

Small HD video camera test: Aiptek, DXG, Flip Mino, Kodak Zi6, Sanyo HD2

So today, I take the Canon out to the dock - film a few minutes and come back to make a 90sec. bit so could add the HF10 to the pile...

Well - Hell! I get the same thing as I got with the Panasonic?! The SD card won't show in a reader .. and neither iMove nor FCE will give me anything directly from the camera. I tried Log & Transfer in FCE ..and tho' I can play the clip - I get Nada when attempting to capture it. Fricking-A!

Any thoughts would be much appreciated....

Jim
Nice footage... But where is the raw footage of the FlipMinoHD?
I'm considering selling my HV10 to get once since I don't film as much.
Thaddeus Sylvester is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:03 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network